yodahekinsew: add the adapter and files needed for the vulnerability dashboard

No Results