humblec: update kube dependencies to v1.24.0

No Results