dependabot[bot]: Bump github.com/aws/aws-sdk-go from 1.44.37 to 1.44.42

No Results