aledbf: Require Kubernetes v1.14 or higher and deprecate extensions

JobBuild
6113
09-02 13:10
pull-ingress-nginx-boilerplate 1301145334000390144
pull-ingress-nginx-codegen 1301145334004584448
pull-ingress-nginx-gofmt 1301145334004584450
pull-ingress-nginx-golint 1301145334004584449
pull-ingress-nginx-test 1301145334000390145