This job view page is being replaced by Spyglass soon. Check out the new job view.
PRhakman: Update etcd dependencies to v3.5.0
ResultFAILURE
Tests 0 failed / 0 succeeded
Started2021-07-06 06:19
Elapsed48s
Revision9eef920ac749609747ac88484965001e65fc296c
Refs 233

No Test Failures!


Error lines from build-log.txt

... skipping 120 lines ...
 	"go.etcd.io/etcd/api/v3/version"
+	etcd_client_v3 "go.etcd.io/etcd/client/v3"
 	"k8s.io/klog/v2"
 )
 

Check failed. Please run hack/update-gofmt.sh
[*] Verifying golint...
Cloning http://github.com/golang/lint in /tmp/tmp.ksij1TWBRu...
Building golint...
go: downloading golang.org/x/tools v0.0.0-20200130002326-2f3ba24bd6e7
Running golint...
Cleaning up...
... skipping 76 lines ...
?   	sigs.k8s.io/etcdadm/util	[no test files]
?   	command-line-arguments	[no test files]
[*] Verifying build...
[*] Verifying version...
GO111MODULE=on go build -ldflags "-X 'k8s.io/component-base/version.buildDate=2021-07-06T06:20:15Z' -X 'k8s.io/component-base/version.gitCommit=9200264c2dbc0f8925c54030390fe7b6d9a6f5d5' -X 'k8s.io/component-base/version.gitTreeState=clean' -X 'k8s.io/component-base/version.gitVersion=v0.1.5-23+9200264c2dbc0f' -X 'k8s.io/component-base/version.gitMajor=0' -X 'k8s.io/component-base/version.gitMinor=1+'"

One or more verify checks failed! See output above...