This job view page is being replaced by Spyglass soon. Check out the new job view.
PRdependabot[bot]: Bump k8s.io/api from 0.23.6 to 0.24.3
ResultFAILURE
Tests 0 failed / 0 succeeded
Started2022-07-26 08:20
Elapsed56s
Revision8374ea32a9561e79f57b1a21a33a991a63cd1849
Refs 659

No Test Failures!


Error lines from build-log.txt

... skipping 58 lines ...
go: downloading github.com/googleapis/enterprise-certificate-proxy v0.1.0
go: downloading github.com/googleapis/gax-go/v2 v2.4.0
go: downloading cloud.google.com/go/compute v1.7.0
go: downloading google.golang.org/genproto v0.0.0-20220624142145-8cd45d7dbd1f
# k8s.io/client-go/applyconfigurations/meta/v1
../../../pkg/mod/k8s.io/client-go@v0.23.6/applyconfigurations/meta/v1/unstructured.go:64:37: cannot use doc (type *"github.com/googleapis/gnostic/openapiv2".Document) as type *"github.com/google/gnostic/openapiv2".Document in argument to "k8s.io/kube-openapi/pkg/util/proto".NewOpenAPIData
make: *** [Makefile:222: manager] Error 2