This job view page is being replaced by Spyglass soon. Check out the new job view.
PRlzhecheng: Support dual-stack in azure_loadbalancer_backendpool.go
ResultABORTED
Tests 0 failed / 0 succeeded
Started2023-02-02 08:30
Elapsed51m56s
Revisionbc14e787c709bf126cc5f63c48058dc650b81d0f
Refs 3266

No Test Failures!


Error lines from build-log.txt

... skipping 139 lines ...
https://docs.docker.com/engine/reference/commandline/login/#credentials-store

Login Succeeded
/home/prow/go/src/sigs.k8s.io/cloud-provider-azure /home/prow/go/src/sigs.k8s.io/cluster-api-provider-azure
/home/prow/go/src/sigs.k8s.io/cluster-api-provider-azure
Image Tag is 350815f
Error response from daemon: manifest for capzci.azurecr.io/azure-cloud-controller-manager:350815f not found: manifest unknown: manifest tagged by "350815f" is not found
Build Linux Azure amd64 cloud controller manager
make: Entering directory '/home/prow/go/src/sigs.k8s.io/cloud-provider-azure'
make ARCH=amd64 build-ccm-image
make[1]: Entering directory '/home/prow/go/src/sigs.k8s.io/cloud-provider-azure'
docker buildx inspect img-builder > /dev/null 2>&1 || docker buildx create --name img-builder --use
img-builder
... skipping 290 lines ...
#17 importing to docker
#17 DONE 0.8s

#16 exporting to docker image format
#16 sending tarball 1.1s done
#16 DONE 3.7s
WARNING: failed to get git remote url: fatal: No remote configured to list refs from.
make[1]: Leaving directory '/home/prow/go/src/sigs.k8s.io/cloud-provider-azure'
make ARCH=amd64 push-ccm-image
make[1]: Entering directory '/home/prow/go/src/sigs.k8s.io/cloud-provider-azure'
docker push capzci.azurecr.io/azure-cloud-controller-manager:350815f
The push refers to repository [capzci.azurecr.io/azure-cloud-controller-manager]
3be59ba6add6: Preparing
... skipping 189 lines ...
#14 sending tarball
#14 sending tarball 1.0s done
#14 DONE 3.6s

#15 importing to docker
#15 DONE 0.7s
WARNING: failed to get git remote url: fatal: No remote configured to list refs from.
make[1]: Leaving directory '/home/prow/go/src/sigs.k8s.io/cloud-provider-azure'
make ARCH=amd64 push-node-image-linux-push-name
make[1]: Entering directory '/home/prow/go/src/sigs.k8s.io/cloud-provider-azure'
docker tag capzci.azurecr.io/azure-cloud-node-manager:350815f-linux-amd64 capzci.azurecr.io/azure-cloud-node-manager:350815f
docker push capzci.azurecr.io/azure-cloud-node-manager:350815f
The push refers to repository [capzci.azurecr.io/azure-cloud-node-manager]
... skipping 646 lines ...
certificate.cert-manager.io "selfsigned-cert" deleted
# Create secret for AzureClusterIdentity
./hack/create-identity-secret.sh
make[2]: Entering directory '/home/prow/go/src/sigs.k8s.io/cluster-api-provider-azure'
make[2]: Nothing to be done for 'kubectl'.
make[2]: Leaving directory '/home/prow/go/src/sigs.k8s.io/cluster-api-provider-azure'
Error from server (NotFound): secrets "cluster-identity-secret" not found
secret/cluster-identity-secret created
secret/cluster-identity-secret labeled
# Create customized cloud provider configs
./hack/create-custom-cloud-provider-config.sh
make[2]: Entering directory '/home/prow/go/src/sigs.k8s.io/cluster-api-provider-azure'
make[2]: Nothing to be done for 'kubectl'.
... skipping 137 lines ...
# Wait for the kubeconfig to become available.
timeout --foreground 300 bash -c "while ! /home/prow/go/src/sigs.k8s.io/cluster-api-provider-azure/hack/tools/bin/kubectl-v1.22.4 get secrets | grep capz-1afuhk-kubeconfig; do sleep 1; done"
capz-1afuhk-kubeconfig                 cluster.x-k8s.io/secret   1      1s
# Get kubeconfig and store it locally.
/home/prow/go/src/sigs.k8s.io/cluster-api-provider-azure/hack/tools/bin/kubectl-v1.22.4 get secrets capz-1afuhk-kubeconfig -o json | jq -r .data.value | base64 --decode > ./kubeconfig
timeout --foreground 600 bash -c "while ! /home/prow/go/src/sigs.k8s.io/cluster-api-provider-azure/hack/tools/bin/kubectl-v1.22.4 --kubeconfig=./kubeconfig get nodes | grep control-plane; do sleep 1; done"
error: the server doesn't have a resource type "nodes"
No resources found
capz-1afuhk-control-plane-mcfjd   NotReady   <none>   1s    v1.27.0-alpha.1.201+fc7b25cf720b60
run "/home/prow/go/src/sigs.k8s.io/cluster-api-provider-azure/hack/tools/bin/kubectl-v1.22.4 --kubeconfig=./kubeconfig ..." to work with the new target cluster
make[1]: Leaving directory '/home/prow/go/src/sigs.k8s.io/cluster-api-provider-azure'
CCM cluster CIDR: 192.168.0.0/16
Waiting for 1 control plane machine(s), 2 worker machine(s), and  windows machine(s) to become Ready
... skipping 57 lines ...
  Feb  2 08:54:55.664: INFO: Waiting for backend pods to be ready [/home/prow/go/src/sigs.k8s.io/cloud-provider-azure/tests/e2e/network/standard_lb.go:70]
  Feb  2 08:54:55.822: INFO: 5 pods in namespace e2e-tests-service-lb-vw4bb are pending [/home/prow/go/src/sigs.k8s.io/cloud-provider-azure/tests/e2e/utils/pod_utils.go:87]
  Feb  2 08:55:05.980: INFO: 0 pods in namespace e2e-tests-service-lb-vw4bb are pending [/home/prow/go/src/sigs.k8s.io/cloud-provider-azure/tests/e2e/utils/pod_utils.go:87]
  Feb  2 08:55:05.981: INFO: Creating service servicelb-test in namespace e2e-tests-service-lb-vw4bb [/home/prow/go/src/sigs.k8s.io/cloud-provider-azure/tests/e2e/network/service_annotations.go:1219]
  Feb  2 08:55:06.106: INFO: Successfully created LoadBalancer service servicelb-test in namespace e2e-tests-service-lb-vw4bb [/home/prow/go/src/sigs.k8s.io/cloud-provider-azure/tests/e2e/network/service_annotations.go:1223]
  Feb  2 08:55:06.106: INFO: Waiting service to expose... [/home/prow/go/src/sigs.k8s.io/cloud-provider-azure/tests/e2e/network/service_annotations.go:1226]
  Feb  2 08:55:06.215: INFO: Fail to find ingress, retry in 10 seconds [/home/prow/go/src/sigs.k8s.io/cloud-provider-azure/tests/e2e/utils/service_utils.go:169]
  Feb  2 08:55:16.325: INFO: Fail to find ingress, retry in 10 seconds [/home/prow/go/src/sigs.k8s.io/cloud-provider-azure/tests/e2e/utils/service_utils.go:169]
  Feb  2 08:55:26.326: INFO: Fail to find ingress, retry in 10 seconds [/home/prow/go/src/sigs.k8s.io/cloud-provider-azure/tests/e2e/utils/service_utils.go:169]
  Feb  2 08:55:36.326: INFO: Fail to find ingress, retry in 10 seconds [/home/prow/go/src/sigs.k8s.io/cloud-provider-azure/tests/e2e/utils/service_utils.go:169]
  Feb  2 08:55:46.333: INFO: Fail to find ingress, retry in 10 seconds [/home/prow/go/src/sigs.k8s.io/cloud-provider-azure/tests/e2e/utils/service_utils.go:169]
  Feb  2 08:55:56.325: INFO: Exposure successfully, get external ip: [20.76.5.144] [/home/prow/go/src/sigs.k8s.io/cloud-provider-azure/tests/e2e/utils/service_utils.go:189]
  Feb  2 08:55:56.325: INFO: Creating a hostNetwork Pod exec-agnhost-pod in namespace e2e-tests-service-lb-vw4bb to exec [/home/prow/go/src/sigs.k8s.io/cloud-provider-azure/tests/e2e/utils/pod_utils.go:159]
  Feb  2 08:55:56.326: INFO: creating pod exec-agnhost-pod in namespace e2e-tests-service-lb-vw4bb [/home/prow/go/src/sigs.k8s.io/cloud-provider-azure/tests/e2e/utils/pod_utils.go:152]
  Feb  2 08:55:56.748: INFO: waiting for the pod status to be Running, current status: Pending [/home/prow/go/src/sigs.k8s.io/cloud-provider-azure/tests/e2e/utils/pod_utils.go:317]
  Feb  2 08:56:06.870: INFO: checking the connectivity of address 20.76.5.144 80 with protocol TCP [/home/prow/go/src/sigs.k8s.io/cloud-provider-azure/tests/e2e/utils/service_utils.go:133]
  Feb  2 08:56:06.870: INFO: Kubernetes configuration file name: /home/prow/go/src/sigs.k8s.io/cluster-api-provider-azure/kubeconfig [/home/prow/go/src/sigs.k8s.io/cloud-provider-azure/tests/e2e/utils/kubectl.go:107]
... skipping 26 lines ...
  Feb  2 08:57:19.655: INFO: Kubernetes configuration file name: /home/prow/go/src/sigs.k8s.io/cluster-api-provider-azure/kubeconfig [/home/prow/go/src/sigs.k8s.io/cloud-provider-azure/tests/e2e/utils/utils.go:64]
  Feb  2 08:57:19.816: INFO: Kubernetes configuration file name: /home/prow/go/src/sigs.k8s.io/cluster-api-provider-azure/kubeconfig [/home/prow/go/src/sigs.k8s.io/cloud-provider-azure/tests/e2e/utils/kubectl.go:107]
  Feb  2 08:57:19.816: INFO: Running '/usr/local/bin/kubectl --kubeconfig=/home/prow/go/src/sigs.k8s.io/cluster-api-provider-azure/kubeconfig cluster-info dump | grep service-cluster-ip-range' [/home/prow/go/src/sigs.k8s.io/cloud-provider-azure/tests/e2e/utils/kubectl.go:149]
  Feb  2 08:57:25.461: INFO: Creating deployment deployment-lb-test [/home/prow/go/src/sigs.k8s.io/cloud-provider-azure/tests/e2e/network/ensureloadbalancer.go:93]
  Feb  2 08:57:25.573: INFO: Updating deployment deployment-lb-test [/home/prow/go/src/sigs.k8s.io/cloud-provider-azure/tests/e2e/network/ensureloadbalancer.go:112]
  STEP: creating a mixed protocol service @ 02/02/23 08:57:25.698
  Feb  2 08:57:26.019: INFO: Fail to find ingress, retry in 10 seconds [/home/prow/go/src/sigs.k8s.io/cloud-provider-azure/tests/e2e/utils/service_utils.go:169]
  Feb  2 08:57:36.129: INFO: Fail to find ingress, retry in 10 seconds [/home/prow/go/src/sigs.k8s.io/cloud-provider-azure/tests/e2e/utils/service_utils.go:169]
  Feb  2 08:57:46.128: INFO: Fail to find ingress, retry in 10 seconds [/home/prow/go/src/sigs.k8s.io/cloud-provider-azure/tests/e2e/utils/service_utils.go:169]
  Feb  2 08:57:56.136: INFO: Fail to find ingress, retry in 10 seconds [/home/prow/go/src/sigs.k8s.io/cloud-provider-azure/tests/e2e/utils/service_utils.go:169]
  Feb  2 08:58:06.136: INFO: Fail to find ingress, retry in 10 seconds [/home/prow/go/src/sigs.k8s.io/cloud-provider-azure/tests/e2e/utils/service_utils.go:169]
  Feb  2 08:58:16.136: INFO: Exposure successfully, get external ip: [20.76.6.21] [/home/prow/go/src/sigs.k8s.io/cloud-provider-azure/tests/e2e/utils/service_utils.go:189]
  Feb  2 08:58:16.136: INFO: Creating a hostNetwork Pod exec-agnhost-pod in namespace e2e-tests-service-lb-9g6fc to exec [/home/prow/go/src/sigs.k8s.io/cloud-provider-azure/tests/e2e/utils/pod_utils.go:159]
  Feb  2 08:58:16.136: INFO: creating pod exec-agnhost-pod in namespace e2e-tests-service-lb-9g6fc [/home/prow/go/src/sigs.k8s.io/cloud-provider-azure/tests/e2e/utils/pod_utils.go:152]
  Feb  2 08:58:16.376: INFO: waiting for the pod status to be Running, current status: Pending [/home/prow/go/src/sigs.k8s.io/cloud-provider-azure/tests/e2e/utils/pod_utils.go:317]
  Feb  2 08:58:26.494: INFO: checking the connectivity of address 20.76.6.21 80 with protocol TCP [/home/prow/go/src/sigs.k8s.io/cloud-provider-azure/tests/e2e/utils/service_utils.go:133]
  Feb  2 08:58:26.495: INFO: Kubernetes configuration file name: /home/prow/go/src/sigs.k8s.io/cluster-api-provider-azure/kubeconfig [/home/prow/go/src/sigs.k8s.io/cloud-provider-azure/tests/e2e/utils/kubectl.go:107]
... skipping 29 lines ...
  Feb  2 08:59:35.274: INFO: Running '/usr/local/bin/kubectl --kubeconfig=/home/prow/go/src/sigs.k8s.io/cluster-api-provider-azure/kubeconfig cluster-info dump | grep service-cluster-ip-range' [/home/prow/go/src/sigs.k8s.io/cloud-provider-azure/tests/e2e/utils/kubectl.go:149]
  Feb  2 08:59:40.952: INFO: Creating deployment deployment-lb-test [/home/prow/go/src/sigs.k8s.io/cloud-provider-azure/tests/e2e/network/ensureloadbalancer.go:93]
  STEP: creating a public IP with tags @ 02/02/23 08:59:41.066
  Feb  2 08:59:41.067: INFO: Creating public IP resource named service-lb-public-IP3ec9 [/home/prow/go/src/sigs.k8s.io/cloud-provider-azure/tests/e2e/utils/network_utils.go:269]
  Feb  2 08:59:45.079: INFO: created pip with address 108.143.27.1 [/home/prow/go/src/sigs.k8s.io/cloud-provider-azure/tests/e2e/network/ensureloadbalancer.go:173]
  STEP: creating a service referencing the public IP @ 02/02/23 08:59:45.079
  Feb  2 08:59:45.316: INFO: Fail to find ingress, retry in 10 seconds [/home/prow/go/src/sigs.k8s.io/cloud-provider-azure/tests/e2e/utils/service_utils.go:169]
  Feb  2 08:59:55.437: INFO: Fail to find ingress, retry in 10 seconds [/home/prow/go/src/sigs.k8s.io/cloud-provider-azure/tests/e2e/utils/service_utils.go:169]
  Feb  2 09:00:05.431: INFO: Fail to find ingress, retry in 10 seconds [/home/prow/go/src/sigs.k8s.io/cloud-provider-azure/tests/e2e/utils/service_utils.go:169]
  Feb  2 09:00:15.437: INFO: Fail to find ingress, retry in 10 seconds [/home/prow/go/src/sigs.k8s.io/cloud-provider-azure/tests/e2e/utils/service_utils.go:169]
  Feb  2 09:00:25.432: INFO: Fail to find ingress, retry in 10 seconds [/home/prow/go/src/sigs.k8s.io/cloud-provider-azure/tests/e2e/utils/service_utils.go:169]
  Feb  2 09:00:35.434: INFO: Exposure successfully, get external ip: [108.143.27.1] [/home/prow/go/src/sigs.k8s.io/cloud-provider-azure/tests/e2e/utils/service_utils.go:189]
  Feb  2 09:00:35.434: INFO: Creating a hostNetwork Pod exec-agnhost-pod in namespace e2e-tests-service-lb-k72r8 to exec [/home/prow/go/src/sigs.k8s.io/cloud-provider-azure/tests/e2e/utils/pod_utils.go:159]
  Feb  2 09:00:35.434: INFO: creating pod exec-agnhost-pod in namespace e2e-tests-service-lb-k72r8 [/home/prow/go/src/sigs.k8s.io/cloud-provider-azure/tests/e2e/utils/pod_utils.go:152]
  Feb  2 09:00:35.665: INFO: waiting for the pod status to be Running, current status: Pending [/home/prow/go/src/sigs.k8s.io/cloud-provider-azure/tests/e2e/utils/pod_utils.go:317]
  Feb  2 09:00:45.787: INFO: checking the connectivity of address 108.143.27.1 80 with protocol TCP [/home/prow/go/src/sigs.k8s.io/cloud-provider-azure/tests/e2e/utils/service_utils.go:133]
  Feb  2 09:00:45.787: INFO: Kubernetes configuration file name: /home/prow/go/src/sigs.k8s.io/cluster-api-provider-azure/kubeconfig [/home/prow/go/src/sigs.k8s.io/cloud-provider-azure/tests/e2e/utils/kubectl.go:107]
... skipping 22 lines ...
  Feb  2 09:01:19.461: INFO: Running '/usr/local/bin/kubectl --kubeconfig=/home/prow/go/src/sigs.k8s.io/cluster-api-provider-azure/kubeconfig cluster-info dump | grep service-cluster-ip-range' [/home/prow/go/src/sigs.k8s.io/cloud-provider-azure/tests/e2e/utils/kubectl.go:149]
  Feb  2 09:01:25.177: INFO: Creating deployment deployment-lb-test [/home/prow/go/src/sigs.k8s.io/cloud-provider-azure/tests/e2e/network/ensureloadbalancer.go:93]
  Feb  2 09:01:25.465: INFO: Successfully created LoadBalancer service service-lb-test in namespace e2e-tests-service-lb-4mtk9 [/home/prow/go/src/sigs.k8s.io/cloud-provider-azure/tests/e2e/network/ensureloadbalancer.go:206]
  Feb  2 09:01:25.465: INFO: Creating public IP resource named service-lb-public-none-IP822c [/home/prow/go/src/sigs.k8s.io/cloud-provider-azure/tests/e2e/utils/network_utils.go:269]
  Feb  2 09:01:31.609: INFO: PIP to 20.16.87.226 [/home/prow/go/src/sigs.k8s.io/cloud-provider-azure/tests/e2e/network/ensureloadbalancer.go:211]
  STEP: Waiting for exposure of the original service without assigned lb IP @ 02/02/23 09:01:31.609
  Feb  2 09:01:31.718: INFO: Fail to find ingress, retry in 10 seconds [/home/prow/go/src/sigs.k8s.io/cloud-provider-azure/tests/e2e/utils/service_utils.go:169]
  Feb  2 09:01:41.836: INFO: Fail to find ingress, retry in 10 seconds [/home/prow/go/src/sigs.k8s.io/cloud-provider-azure/tests/e2e/utils/service_utils.go:169]
  Feb  2 09:01:51.833: INFO: Fail to find ingress, retry in 10 seconds [/home/prow/go/src/sigs.k8s.io/cloud-provider-azure/tests/e2e/utils/service_utils.go:169]
  Feb  2 09:02:01.827: INFO: Fail to find ingress, retry in 10 seconds [/home/prow/go/src/sigs.k8s.io/cloud-provider-azure/tests/e2e/utils/service_utils.go:169]
  Feb  2 09:02:11.827: INFO: Fail to find ingress, retry in 10 seconds [/home/prow/go/src/sigs.k8s.io/cloud-provider-azure/tests/e2e/utils/service_utils.go:169]
  Feb  2 09:02:21.837: INFO: Exposure successfully, get external ip: [20.76.82.114] [/home/prow/go/src/sigs.k8s.io/cloud-provider-azure/tests/e2e/utils/service_utils.go:189]
  Feb  2 09:02:21.837: INFO: Creating a hostNetwork Pod exec-agnhost-pod in namespace e2e-tests-service-lb-4mtk9 to exec [/home/prow/go/src/sigs.k8s.io/cloud-provider-azure/tests/e2e/utils/pod_utils.go:159]
  Feb  2 09:02:21.837: INFO: creating pod exec-agnhost-pod in namespace e2e-tests-service-lb-4mtk9 [/home/prow/go/src/sigs.k8s.io/cloud-provider-azure/tests/e2e/utils/pod_utils.go:152]
  Feb  2 09:02:22.066: INFO: waiting for the pod status to be Running, current status: Pending [/home/prow/go/src/sigs.k8s.io/cloud-provider-azure/tests/e2e/utils/pod_utils.go:317]
  Feb  2 09:02:32.189: INFO: checking the connectivity of address 20.76.82.114 80 with protocol TCP [/home/prow/go/src/sigs.k8s.io/cloud-provider-azure/tests/e2e/utils/service_utils.go:133]
  Feb  2 09:02:32.189: INFO: Kubernetes configuration file name: /home/prow/go/src/sigs.k8s.io/cluster-api-provider-azure/kubeconfig [/home/prow/go/src/sigs.k8s.io/cloud-provider-azure/tests/e2e/utils/kubectl.go:107]
... skipping 50 lines ...
  Feb  2 09:06:18.132: INFO: Running '/usr/local/bin/kubectl --kubeconfig=/home/prow/go/src/sigs.k8s.io/cluster-api-provider-azure/kubeconfig cluster-info dump | grep service-cluster-ip-range' [/home/prow/go/src/sigs.k8s.io/cloud-provider-azure/tests/e2e/utils/kubectl.go:149]
  Feb  2 09:06:23.988: INFO: Creating deployment deployment-lb-test [/home/prow/go/src/sigs.k8s.io/cloud-provider-azure/tests/e2e/network/ensureloadbalancer.go:93]
  Feb  2 09:06:24.104: INFO: Getting virtual network list [/home/prow/go/src/sigs.k8s.io/cloud-provider-azure/tests/e2e/utils/network_utils.go:56]
  Feb  2 09:06:24.777: INFO: Handling subnet 10.1.0.0/16 [/home/prow/go/src/sigs.k8s.io/cloud-provider-azure/tests/e2e/utils/network_utils.go:458]
  Feb  2 09:06:28.094: INFO: Successfully created LoadBalancer service service-lb-test in namespace e2e-tests-service-lb-hvmfj [/home/prow/go/src/sigs.k8s.io/cloud-provider-azure/tests/e2e/network/ensureloadbalancer.go:247]
  STEP: Waiting for exposure of internal service with specific IPs ["10.1.0.6"] @ 02/02/23 09:06:28.094
  Feb  2 09:06:28.203: INFO: Fail to find ingress, retry in 10 seconds [/home/prow/go/src/sigs.k8s.io/cloud-provider-azure/tests/e2e/utils/service_utils.go:169]
  Feb  2 09:06:38.319: INFO: Fail to find ingress, retry in 10 seconds [/home/prow/go/src/sigs.k8s.io/cloud-provider-azure/tests/e2e/utils/service_utils.go:169]
  Feb  2 09:06:48.311: INFO: Fail to find ingress, retry in 10 seconds [/home/prow/go/src/sigs.k8s.io/cloud-provider-azure/tests/e2e/utils/service_utils.go:169]
  Feb  2 09:06:58.322: INFO: Fail to find ingress, retry in 10 seconds [/home/prow/go/src/sigs.k8s.io/cloud-provider-azure/tests/e2e/utils/service_utils.go:169]
  Feb  2 09:07:08.321: INFO: Fail to find ingress, retry in 10 seconds [/home/prow/go/src/sigs.k8s.io/cloud-provider-azure/tests/e2e/utils/service_utils.go:169]
  Feb  2 09:07:18.318: INFO: Exposure successfully, get external ip: [10.1.0.6] [/home/prow/go/src/sigs.k8s.io/cloud-provider-azure/tests/e2e/utils/service_utils.go:189]
  Feb  2 09:07:18.318: INFO: Creating a hostNetwork Pod exec-agnhost-pod in namespace e2e-tests-service-lb-hvmfj to exec [/home/prow/go/src/sigs.k8s.io/cloud-provider-azure/tests/e2e/utils/pod_utils.go:159]
  Feb  2 09:07:18.318: INFO: creating pod exec-agnhost-pod in namespace e2e-tests-service-lb-hvmfj [/home/prow/go/src/sigs.k8s.io/cloud-provider-azure/tests/e2e/utils/pod_utils.go:152]
  Feb  2 09:07:18.553: INFO: waiting for the pod status to be Running, current status: Pending [/home/prow/go/src/sigs.k8s.io/cloud-provider-azure/tests/e2e/utils/pod_utils.go:317]
  Feb  2 09:07:28.668: INFO: checking the connectivity of address 10.1.0.6 80 with protocol TCP [/home/prow/go/src/sigs.k8s.io/cloud-provider-azure/tests/e2e/utils/service_utils.go:133]
  Feb  2 09:07:28.668: INFO: Kubernetes configuration file name: /home/prow/go/src/sigs.k8s.io/cluster-api-provider-azure/kubeconfig [/home/prow/go/src/sigs.k8s.io/cloud-provider-azure/tests/e2e/utils/kubectl.go:107]
... skipping 47 lines ...
  Feb  2 09:07:35.367: INFO: will update IPs to ["10.1.0.7"] [/home/prow/go/src/sigs.k8s.io/cloud-provider-azure/tests/e2e/network/ensureloadbalancer.go:269]
  Feb  2 09:07:35.699: INFO: expected IPs are [10.1.0.7], current IPs are [10.1.0.6], retry in 10 seconds [/home/prow/go/src/sigs.k8s.io/cloud-provider-azure/tests/e2e/utils/service_utils.go:179]
  Feb  2 09:07:45.816: INFO: Exposure successfully, get external ip: [10.1.0.7] [/home/prow/go/src/sigs.k8s.io/cloud-provider-azure/tests/e2e/utils/service_utils.go:189]
  Feb  2 09:07:45.816: INFO: Creating a hostNetwork Pod exec-agnhost-pod in namespace e2e-tests-service-lb-hvmfj to exec [/home/prow/go/src/sigs.k8s.io/cloud-provider-azure/tests/e2e/utils/pod_utils.go:159]
  Feb  2 09:07:45.816: INFO: creating pod exec-agnhost-pod in namespace e2e-tests-service-lb-hvmfj [/home/prow/go/src/sigs.k8s.io/cloud-provider-azure/tests/e2e/utils/pod_utils.go:152]
  Feb  2 09:07:46.043: INFO: waiting for the pod status to be Running, current status: Pending [/home/prow/go/src/sigs.k8s.io/cloud-provider-azure/tests/e2e/utils/pod_utils.go:317]
{"component":"entrypoint","file":"k8s.io/test-infra/prow/entrypoint/run.go:168","func":"k8s.io/test-infra/prow/entrypoint.Options.ExecuteProcess","level":"error","msg":"Entrypoint received interrupt: terminated","severity":"error","time":"2023-02-02T09:07:46Z"}
++ early_exit_handler
++ '[' -n 158 ']'
++ kill -TERM 158
++ cleanup_dind
++ [[ true == \t\r\u\e ]]
++ echo 'Cleaning up after docker'
... skipping 4 lines ...