This job view page is being replaced by Spyglass soon. Check out the new job view.
PRjonathanrainer: Delegate`fsGroup` to driver rather than Kubelet
ResultABORTED
Tests 0 failed / 35 succeeded
Started2022-06-25 12:29
Elapsed31m25s
Revision4df9240f49a2ae9f5e3c3ed32bf48c75fedb5eb5
Refs 727

No Test Failures!


Show 35 Passed Tests

Show 154 Skipped Tests

Error lines from build-log.txt

... skipping 244 lines ...
#9 3.088 --> Processing Dependency: libperl.so()(64bit) for package: 4:perl-5.16.3-299.amzn2.0.1.x86_64
#9 3.088 ---> Package perl-File-Temp.noarch 0:0.23.01-3.amzn2 will be installed
#9 3.090 ---> Package perl-Getopt-Long.noarch 0:2.40-3.amzn2 will be installed
#9 3.091 --> Processing Dependency: perl(Pod::Usage) >= 1.14 for package: perl-Getopt-Long-2.40-3.amzn2.noarch
#9 3.092 --> Processing Dependency: perl(Text::ParseWords) for package: perl-Getopt-Long-2.40-3.amzn2.noarch
#9 3.093 ---> Package perl-Git.noarch 0:2.32.0-1.amzn2.0.1 will be installed
#9 3.094 --> Processing Dependency: perl(Error) for package: perl-Git-2.32.0-1.amzn2.0.1.noarch
#9 3.095 ---> Package perl-PathTools.x86_64 0:3.40-5.amzn2.0.2 will be installed
#9 3.096 ---> Package perl-TermReadKey.x86_64 0:2.30-20.amzn2.0.2 will be installed
#9 3.098 ---> Package perl-Thread-Queue.noarch 0:3.02-2.amzn2 will be installed
#9 3.099 ---> Package perl-threads.x86_64 0:1.87-4.amzn2.0.2 will be installed
#9 3.100 ---> Package pkgconfig.x86_64 1:0.27.1-4.amzn2.0.2 will be installed
#9 3.103 ---> Package system-rpm-config.noarch 0:9.1.0-76.amzn2.0.14 will be installed
... skipping 22 lines ...
#9 3.179 --> Processing Dependency: openssh = 7.4p1-22.amzn2.0.1 for package: openssh-clients-7.4p1-22.amzn2.0.1.x86_64
#9 3.182 --> Processing Dependency: fipscheck-lib(x86-64) >= 1.3.0 for package: openssh-clients-7.4p1-22.amzn2.0.1.x86_64
#9 3.184 --> Processing Dependency: libfipscheck.so.1()(64bit) for package: openssh-clients-7.4p1-22.amzn2.0.1.x86_64
#9 3.184 --> Processing Dependency: libedit.so.0()(64bit) for package: openssh-clients-7.4p1-22.amzn2.0.1.x86_64
#9 3.186 ---> Package pcre2.x86_64 0:10.23-2.amzn2.0.2 will be installed
#9 3.188 ---> Package perl-Carp.noarch 0:1.26-244.amzn2 will be installed
#9 3.188 ---> Package perl-Error.noarch 1:0.17020-2.amzn2 will be installed
#9 3.189 ---> Package perl-Exporter.noarch 0:5.68-3.amzn2 will be installed
#9 3.190 ---> Package perl-File-Path.noarch 0:2.09-2.amzn2 will be installed
#9 3.192 ---> Package perl-Filter.x86_64 0:1.49-3.amzn2.0.2 will be installed
#9 3.194 ---> Package perl-Pod-Simple.noarch 1:3.28-4.amzn2 will be installed
#9 3.198 --> Processing Dependency: perl(Pod::Escapes) >= 1.04 for package: 1:perl-Pod-Simple-3.28-4.amzn2.noarch
#9 3.200 --> Processing Dependency: perl(Encode) for package: 1:perl-Pod-Simple-3.28-4.amzn2.noarch
... skipping 162 lines ...
#9 3.592  pam                       x86_64 1.1.8-23.amzn2.0.1           amzn2-core 715 k
#9 3.592  patch                     x86_64 2.7.1-12.amzn2.0.2           amzn2-core 110 k
#9 3.592  pcre2                     x86_64 10.23-2.amzn2.0.2            amzn2-core 209 k
#9 3.592  perl                      x86_64 4:5.16.3-299.amzn2.0.1       amzn2-core 8.0 M
#9 3.592  perl-Carp                 noarch 1.26-244.amzn2               amzn2-core  19 k
#9 3.592  perl-Encode               x86_64 2.51-7.amzn2.0.2             amzn2-core 1.5 M
#9 3.592  perl-Error                noarch 1:0.17020-2.amzn2            amzn2-core  32 k
#9 3.592  perl-Exporter             noarch 5.68-3.amzn2                 amzn2-core  29 k
#9 3.592  perl-File-Path            noarch 2.09-2.amzn2                 amzn2-core  27 k
#9 3.592  perl-File-Temp            noarch 0.23.01-3.amzn2              amzn2-core  56 k
#9 3.592  perl-Filter               x86_64 1.49-3.amzn2.0.2             amzn2-core  76 k
#9 3.592  perl-Getopt-Long          noarch 2.40-3.amzn2                 amzn2-core  56 k
#9 3.592  perl-Git                  noarch 2.32.0-1.amzn2.0.1           amzn2-core  43 k
... skipping 87 lines ...
#9 9.110   Installing : 1:perl-Pod-Simple-3.28-4.amzn2.noarch                      34/88 
#9 9.170   Installing : perl-Getopt-Long-2.40-3.amzn2.noarch                       35/88 
#9 9.322   Installing : 4:perl-libs-5.16.3-299.amzn2.0.1.x86_64                    36/88 
#9 11.13   Installing : 4:perl-5.16.3-299.amzn2.0.1.x86_64                         37/88 
#9 11.19   Installing : perl-Thread-Queue-3.02-2.amzn2.noarch                      38/88 
#9 11.23   Installing : perl-TermReadKey-2.30-20.amzn2.0.2.x86_64                  39/88 
#9 11.25   Installing : 1:perl-Error-0.17020-2.amzn2.noarch                        40/88 
#9 11.28   Installing : fipscheck-lib-1.4.1-6.amzn2.0.2.x86_64                     41/88 
#9 11.32   Installing : fipscheck-1.4.1-6.amzn2.0.2.x86_64                         42/88 
#9 11.37   Installing : dwz-0.11-3.amzn2.0.3.x86_64                                43/88 
#9 11.40   Installing : 1:pkgconfig-0.27.1-4.amzn2.0.2.x86_64                      44/88 
#9 11.48   Installing : pcre2-10.23-2.amzn2.0.2.x86_64                             45/88 
#9 11.54   Installing : libsmartcols-2.30.2-2.amzn2.0.7.x86_64                     46/88 
... skipping 33 lines ...
#9 15.94   Installing : 7:device-mapper-libs-1.02.170-6.amzn2.5.x86_64             72/88 
#9 16.04   Installing : cryptsetup-libs-1.7.4-4.amzn2.x86_64                       73/88 
#9 16.13   Installing : elfutils-libs-0.176-2.amzn2.x86_64                         74/88 
#9 16.24   Installing : systemd-libs-219-78.amzn2.0.18.x86_64                      75/88 
#9 16.31   Installing : 1:dbus-libs-1.10.24-7.amzn2.x86_64                         76/88 
#9 17.76   Installing : systemd-219-78.amzn2.0.18.x86_64                           77/88 
#9 18.27 Failed to get D-Bus connection: Operation not permitted
#9 18.31   Installing : elfutils-default-yama-scope-0.176-2.amzn2.noarch           78/88 
#9 18.52   Installing : 1:dbus-1.10.24-7.amzn2.x86_64                              79/88 
#9 18.61   Installing : elfutils-0.176-2.amzn2.x86_64                              80/88 
#9 18.80   Installing : openssh-7.4p1-22.amzn2.0.1.x86_64                          81/88 
#9 18.98   Installing : openssh-clients-7.4p1-22.amzn2.0.1.x86_64                  82/88 
#9 20.24   Installing : git-core-2.32.0-1.amzn2.0.1.x86_64                         83/88 
... skipping 55 lines ...
#9 22.21   Verifying  : perl-File-Temp-0.23.01-3.amzn2.noarch                      51/88 
#9 22.22   Verifying  : perl-srpm-macros-1-8.amzn2.0.1.noarch                      52/88 
#9 22.24   Verifying  : pam-1.1.8-23.amzn2.0.1.x86_64                              53/88 
#9 22.25   Verifying  : xz-5.2.2-1.amzn2.0.3.x86_64                                54/88 
#9 22.27   Verifying  : ustr-1.0.4-16.amzn2.0.3.x86_64                             55/88 
#9 22.29   Verifying  : less-458-9.amzn2.0.2.x86_64                                56/88 
#9 22.30   Verifying  : 1:perl-Error-0.17020-2.amzn2.noarch                        57/88 
#9 22.32   Verifying  : perl-Pod-Usage-1.63-3.amzn2.noarch                         58/88 
#9 22.33   Verifying  : unzip-6.0-43.amzn2.x86_64                                  59/88 
#9 22.36   Verifying  : 1:perl-parent-0.225-244.amzn2.0.1.noarch                   60/88 
#9 22.38   Verifying  : perl-Pod-Perldoc-3.20-4.amzn2.noarch                       61/88 
#9 22.40   Verifying  : 2:tar-1.26-35.amzn2.x86_64                                 62/88 
#9 22.41   Verifying  : zip-3.0-11.amzn2.0.2.x86_64                                63/88 
... skipping 69 lines ...
#9 22.92   pam.x86_64 0:1.1.8-23.amzn2.0.1                                               
#9 22.92   patch.x86_64 0:2.7.1-12.amzn2.0.2                                             
#9 22.92   pcre2.x86_64 0:10.23-2.amzn2.0.2                                              
#9 22.92   perl.x86_64 4:5.16.3-299.amzn2.0.1                                            
#9 22.92   perl-Carp.noarch 0:1.26-244.amzn2                                             
#9 22.92   perl-Encode.x86_64 0:2.51-7.amzn2.0.2                                         
#9 22.92   perl-Error.noarch 1:0.17020-2.amzn2                                           
#9 22.92   perl-Exporter.noarch 0:5.68-3.amzn2                                           
#9 22.92   perl-File-Path.noarch 0:2.09-2.amzn2                                          
#9 22.92   perl-File-Temp.noarch 0:0.23.01-3.amzn2                                       
#9 22.92   perl-Filter.x86_64 0:1.49-3.amzn2.0.2                                         
#9 22.92   perl-Getopt-Long.noarch 0:2.40-3.amzn2                                        
#9 22.92   perl-Git.noarch 0:2.32.0-1.amzn2.0.1                                          
... skipping 555 lines ...
| . = ...S   o    |
|  = o .          |
| o.*             |
|++@              |
|**=*             |
+----[SHA256]-----+
Error: unable to describe control plane "test-cluster-16741-k8s-local": operation error EKS: DescribeCluster, https response error StatusCode: 404, RequestID: d5359268-3d77-4246-bbb5-092cb97a91dd, ResourceNotFoundException: No cluster found for name: test-cluster-16741-k8s-local.
###
## Creating cluster test-cluster-16741-k8s-local with /home/prow/go/src/github.com/kubernetes-sigs/aws-efs-csi-driver/hack/e2e/csi-test-artifacts/test-cluster-16741.k8s.local.eksctl.yaml (dry run)
#
###
## Patching cluster test-cluster-16741-k8s-local with ./hack/eksctl-patch.yaml
#
... skipping 58 lines ...
2022-06-25 12:44:29 [ℹ]  waiting for CloudFormation stack "eksctl-test-cluster-16741-k8s-local-addon-iamserviceaccount-kube-system-aws-node"
2022-06-25 12:44:29 [ℹ]  waiting for CloudFormation stack "eksctl-test-cluster-16741-k8s-local-addon-iamserviceaccount-kube-system-efs-csi-controller-sa"
2022-06-25 12:44:59 [ℹ]  waiting for CloudFormation stack "eksctl-test-cluster-16741-k8s-local-addon-iamserviceaccount-kube-system-aws-node"
2022-06-25 12:44:59 [ℹ]  waiting for CloudFormation stack "eksctl-test-cluster-16741-k8s-local-addon-iamserviceaccount-kube-system-efs-csi-controller-sa"
2022-06-25 12:45:00 [ℹ]  serviceaccount "kube-system/aws-node" already exists
2022-06-25 12:45:00 [ℹ]  updated serviceaccount "kube-system/aws-node"
{"component":"entrypoint","file":"k8s.io/test-infra/prow/entrypoint/run.go:169","func":"k8s.io/test-infra/prow/entrypoint.Options.ExecuteProcess","level":"error","msg":"Entrypoint received interrupt: terminated","severity":"error","time":"2022-06-25T12:45:33Z"}
++ early_exit_handler
++ '[' -n 177 ']'
++ kill -TERM 177
++ cleanup_dind
++ [[ true == \t\r\u\e ]]
++ echo 'Cleaning up after docker'
... skipping 5 lines ...