This job view page is being replaced by Spyglass soon. Check out the new job view.
PRchristianjoun: Implement API load balancer class with NLB and ELB support on AWS
ResultFAILURE
Tests 0 failed / 0 succeeded
Started2020-10-26 16:51
Elapsed20s
Revisionf36ae9fb37fa17ee1174db72702032db26023d8f
Refs 9011

No Test Failures!


Error lines from build-log.txt

... skipping 244 lines ...
go: downloading sigs.k8s.io/kubetest2 v0.0.0-20200930205053-4e57931be178
go: downloading github.com/octago/sflags v0.2.0
go: downloading github.com/go-logr/logr v0.2.0
go: downloading github.com/kballard/go-shellquote v0.0.0-20180428030007-95032a82bc51
go: downloading gopkg.in/yaml.v2 v2.2.8
make[1]: Leaving directory '/home/prow/go/src/k8s.io/kops'
ERROR: go modules are not up to date; please run: make gomod
changed files:
 M go.mod
 M vendor/modules.txt\ngit diff:
diff --git a/go.mod b/go.mod
index 6bf97a63e2..9240b2f6be 100644
--- a/go.mod
... skipping 50 lines ...
 k8s.io/helm/pkg/strvals
 # k8s.io/klog v1.0.0
+## explicit
 k8s.io/klog
 # k8s.io/klog/v2 v2.3.0
 ## explicit
make: *** [Makefile:423: verify-gomod] Error 1
+ EXIT_VALUE=2
+ set +o xtrace