This job view page is being replaced by Spyglass soon. Check out the new job view.
ResultFAILURE
Tests 0 failed / 0 succeeded
Started2021-08-24 17:29
Elapsed2h15m
Revisionee1077fd7da4e7c9a519949c07ef28fa0201bbd2

No Test Failures!


Error lines from build-log.txt

... skipping 23 lines ...
Created [https://cloudbuild.googleapis.com/v1/projects/k8s-staging-releng/locations/global/builds/97846f67-37ef-4d83-a9b7-1c606311bf31].
Logs are available at [https://console.cloud.google.com/cloud-build/builds/97846f67-37ef-4d83-a9b7-1c606311bf31?project=117157742389].
Created [https://cloudbuild.googleapis.com/v1/projects/k8s-staging-releng/locations/global/builds/d142b6c4-c9d6-47ed-99a4-394cb8110891].
Logs are available at [https://console.cloud.google.com/cloud-build/builds/d142b6c4-c9d6-47ed-99a4-394cb8110891?project=117157742389].
Created [https://cloudbuild.googleapis.com/v1/projects/k8s-staging-releng/locations/global/builds/2b7e13ef-be9a-495f-93cd-4b6315a278c8].
Logs are available at [https://console.cloud.google.com/cloud-build/builds/2b7e13ef-be9a-495f-93cd-4b6315a278c8?project=117157742389].
ERROR: (gcloud.builds.submit) HttpError accessing <https://cloudbuild.googleapis.com/v1/projects/k8s-staging-releng/locations/global/builds/0e70aa27-a56f-4a4d-8760-609723864312?alt=json>: response: <{'vary': 'Origin, X-Origin, Referer', 'content-type': 'application/json; charset=UTF-8', 'content-encoding': 'gzip', 'date': 'Tue, 24 Aug 2021 17:30:46 GMT', 'server': 'ESF', 'cache-control': 'private', 'x-xss-protection': '0', 'x-frame-options': 'SAMEORIGIN', 'x-content-type-options': 'nosniff', 'transfer-encoding': 'chunked', 'status': 429}>, content <{
  "error": {
    "code": 429,
    "message": "Quota exceeded for quota metric 'Build and Operation Get requests' and limit 'Build and Operation Get requests per minute' of service 'cloudbuild.googleapis.com' for consumer 'project_number:180382678033'.",
    "status": "RESOURCE_EXHAUSTED",
    "details": [
      {
        "@type": "type.googleapis.com/google.rpc.ErrorInfo",
... skipping 17 lines ...
FETCHSOURCE
Fetching storage object: gs://k8s-staging-releng-gcb/source/1629826169.072128-6cbe3adca9614b03a415608249c73b6f.tgz#1629826169178989
Copying gs://k8s-staging-releng-gcb/source/1629826169.072128-6cbe3adca9614b03a415608249c73b6f.tgz#1629826169178989...
/ [0 files][    0.0 B/  4.6 MiB]                                                
/ [1 files][  4.6 MiB/  4.6 MiB]                                                
Operation completed over 1 objects/4.6 MiB.
BUILD
ERROR: (gcloud.builds.submit) HttpError accessing <https://cloudbuild.googleapis.com/v1/projects/k8s-staging-releng/locations/global/builds/d142b6c4-c9d6-47ed-99a4-394cb8110891?alt=json>: response: <{'vary': 'Origin, X-Origin, Referer', 'content-type': 'application/json; charset=UTF-8', 'content-encoding': 'gzip', 'date': 'Tue, 24 Aug 2021 17:30:50 GMT', 'server': 'ESF', 'cache-control': 'private', 'x-xss-protection': '0', 'x-frame-options': 'SAMEORIGIN', 'x-content-type-options': 'nosniff', 'transfer-encoding': 'chunked', 'status': 429}>, content <{
  "error": {
    "code": 429,
    "message": "Quota exceeded for quota metric 'Build and Operation Get requests' and limit 'Build and Operation Get requests per minute' of service 'cloudbuild.googleapis.com' for consumer 'project_number:180382678033'.",
    "status": "RESOURCE_EXHAUSTED",
    "details": [
      {
        "@type": "type.googleapis.com/google.rpc.ErrorInfo",
... skipping 794 lines ...
#9 4.816   gir1.2-packagekitglib-1.0 git-man gnupg gnupg-l10n gnupg-utils gpg gpg-agent
#9 4.816   gpg-wks-client gpg-wks-server gpgconf gpgsm iso-codes libapt-inst2.0
#9 4.816   libasan5 libassuan0 libatomic1 libbinutils libbsd0 libbtrfs0 libc-dev-bin
#9 4.816   libc6-dev libcc1-0 libcurl3-gnutls libcurl4 libdbus-1-3
#9 4.816   libdevmapper-event1.02.1 libdevmapper1.02.1 libdpkg-perl libedit2
#9 4.816   liberror-perl libexpat1 libexpat1-dev libgcc-8-dev libgdbm-compat4 libgdbm6
#9 4.816   libgirepository-1.0-1 libglib2.0-0 libgomp1 libgpg-error-dev libgpgme11
#9 4.816   libgssapi-krb5-2 libisl19 libitm1 libjq1 libk5crypto3 libkeyutils1 libkmod2
#9 4.816   libkrb5-3 libkrb5support0 libksba8 libldap-2.4-2 libldap-common liblsan0
#9 4.816   libmagic-mgc libmagic1 libmpc3 libmpdec2 libmpfr6 libmpx2 libncurses6
#9 4.816   libnghttp2-14 libnpth0 libonig5 libpackagekit-glib2-18 libpcre16-3
#9 4.816   libpcre2-8-0 libpcre3-dev libpcre32-3 libpcrecpp0v5 libperl5.28 libpopt0
#9 4.816   libprocps7 libpsl5 libpython-dev libpython-stdlib libpython2-dev
... skipping 41 lines ...
#9 6.299   gpg gpg-agent gpg-wks-client gpg-wks-server gpgconf gpgsm iso-codes jq kmod
#9 6.299   libapt-inst2.0 libasan5 libassuan-dev libassuan0 libatomic1 libbinutils
#9 6.299   libbsd0 libbtrfs-dev libbtrfs0 libc-dev-bin libc6-dev libcc1-0
#9 6.299   libcurl3-gnutls libcurl4 libdbus-1-3 libdevmapper-dev
#9 6.299   libdevmapper-event1.02.1 libdevmapper1.02.1 libdpkg-perl libedit2
#9 6.299   liberror-perl libexpat1 libexpat1-dev libgcc-8-dev libgdbm-compat4 libgdbm6
#9 6.300   libgirepository-1.0-1 libglib2.0-0 libgomp1 libgpg-error-dev libgpgme-dev
#9 6.300   libgpgme11 libgssapi-krb5-2 libisl19 libitm1 libjq1 libk5crypto3
#9 6.300   libkeyutils1 libkmod2 libkrb5-3 libkrb5support0 libksba8 libldap-2.4-2
#9 6.300   libldap-common liblsan0 libmagic-mgc libmagic1 libmpc3 libmpdec2 libmpfr6
#9 6.300   libmpx2 libncurses6 libnghttp2-14 libnpth0 libonig5 libpackagekit-glib2-18
#9 6.300   libpcre16-3 libpcre2-8-0 libpcre3-dev libpcre32-3 libpcrecpp0v5 libperl5.28
#9 6.300   libpopt0 libprocps7 libpsl5 libpython-dev libpython-stdlib libpython2-dev
... skipping 479 lines ...
#9 4.829   gir1.2-packagekitglib-1.0 git-man gnupg gnupg-l10n gnupg-utils gpg gpg-agent
#9 4.829   gpg-wks-client gpg-wks-server gpgconf gpgsm iso-codes libapt-inst2.0
#9 4.829   libasan5 libassuan0 libatomic1 libbinutils libbsd0 libbtrfs0 libc-dev-bin
#9 4.829   libc6-dev libcc1-0 libcurl3-gnutls libcurl4 libdbus-1-3
#9 4.829   libdevmapper-event1.02.1 libdevmapper1.02.1 libdpkg-perl libedit2
#9 4.830   liberror-perl libexpat1 libexpat1-dev libgcc-8-dev libgdbm-compat4 libgdbm6
#9 4.830   libgirepository-1.0-1 libglib2.0-0 libgomp1 libgpg-error-dev libgpgme11
#9 4.830   libgssapi-krb5-2 libisl19 libitm1 libjq1 libk5crypto3 libkeyutils1 libkmod2
#9 4.830   libkrb5-3 libkrb5support0 libksba8 libldap-2.4-2 libldap-common liblsan0
#9 4.830   libmagic-mgc libmagic1 libmpc3 libmpdec2 libmpfr6 libmpx2 libncurses6
#9 4.830   libnghttp2-14 libnpth0 libonig5 libpackagekit-glib2-18 libpcre16-3
#9 4.830   libpcre2-8-0 libpcre3-dev libpcre32-3 libpcrecpp0v5 libperl5.28 libpopt0
#9 4.830   libprocps7 libpsl5 libpython-dev libpython-stdlib libpython2-dev
... skipping 41 lines ...
#9 6.377   gpg gpg-agent gpg-wks-client gpg-wks-server gpgconf gpgsm iso-codes jq kmod
#9 6.377   libapt-inst2.0 libasan5 libassuan-dev libassuan0 libatomic1 libbinutils
#9 6.377   libbsd0 libbtrfs-dev libbtrfs0 libc-dev-bin libc6-dev libcc1-0
#9 6.377   libcurl3-gnutls libcurl4 libdbus-1-3 libdevmapper-dev
#9 6.377   libdevmapper-event1.02.1 libdevmapper1.02.1 libdpkg-perl libedit2
#9 6.378   liberror-perl libexpat1 libexpat1-dev libgcc-8-dev libgdbm-compat4 libgdbm6
#9 6.378   libgirepository-1.0-1 libglib2.0-0 libgomp1 libgpg-error-dev libgpgme-dev
#9 6.378   libgpgme11 libgssapi-krb5-2 libisl19 libitm1 libjq1 libk5crypto3
#9 6.378   libkeyutils1 libkmod2 libkrb5-3 libkrb5support0 libksba8 libldap-2.4-2
#9 6.378   libldap-common liblsan0 libmagic-mgc libmagic1 libmpc3 libmpdec2 libmpfr6
#9 6.378   libmpx2 libncurses6 libnghttp2-14 libnpth0 libonig5 libpackagekit-glib2-18
#9 6.378   libpcre16-3 libpcre2-8-0 libpcre3-dev libpcre32-3 libpcrecpp0v5 libperl5.28
#9 6.378   libpopt0 libprocps7 libpsl5 libpython-dev libpython-stdlib libpython2-dev
... skipping 200 lines ...
#9 4.794   gir1.2-packagekitglib-1.0 git-man gnupg gnupg-l10n gnupg-utils gpg gpg-agent
#9 4.795   gpg-wks-client gpg-wks-server gpgconf gpgsm iso-codes libapt-inst2.0
#9 4.795   libasan5 libassuan0 libatomic1 libbinutils libbsd0 libbtrfs0 libc-dev-bin
#9 4.795   libc6-dev libcc1-0 libcurl3-gnutls libcurl4 libdbus-1-3
#9 4.795   libdevmapper-event1.02.1 libdevmapper1.02.1 libdpkg-perl libedit2
#9 4.797   liberror-perl libexpat1 libexpat1-dev libgcc-8-dev libgdbm-compat4 libgdbm6
#9 4.797   libgirepository-1.0-1 libglib2.0-0 libgomp1 libgpg-error-dev libgpgme11
#9 4.797   libgssapi-krb5-2 libisl19 libitm1 libjq1 libk5crypto3 libkeyutils1 libkmod2
#9 4.797   libkrb5-3 libkrb5support0 libksba8 libldap-2.4-2 libldap-common liblsan0
#9 4.797   libmagic-mgc libmagic1 libmpc3 libmpdec2 libmpfr6 libmpx2 libncurses6
#9 4.797   libnghttp2-14 libnpth0 libonig5 libpackagekit-glib2-18 libpcre16-3
#9 4.797   libpcre2-8-0 libpcre3-dev libpcre32-3 libpcrecpp0v5 libperl5.28 libpopt0
#9 4.797   libprocps7 libpsl5 libpython-dev libpython-stdlib libpython2-dev
... skipping 41 lines ...
#9 6.298   gpg gpg-agent gpg-wks-client gpg-wks-server gpgconf gpgsm iso-codes jq kmod
#9 6.298   libapt-inst2.0 libasan5 libassuan-dev libassuan0 libatomic1 libbinutils
#9 6.298   libbsd0 libbtrfs-dev libbtrfs0 libc-dev-bin libc6-dev libcc1-0
#9 6.298   libcurl3-gnutls libcurl4 libdbus-1-3 libdevmapper-dev
#9 6.298   libdevmapper-event1.02.1 libdevmapper1.02.1 libdpkg-perl libedit2
#9 6.298   liberror-perl libexpat1 libexpat1-dev libgcc-8-dev libgdbm-compat4 libgdbm6
#9 6.298   libgirepository-1.0-1 libglib2.0-0 libgomp1 libgpg-error-dev libgpgme-dev
#9 6.298   libgpgme11 libgssapi-krb5-2 libisl19 libitm1 libjq1 libk5crypto3
#9 6.298   libkeyutils1 libkmod2 libkrb5-3 libkrb5support0 libksba8 libldap-2.4-2
#9 6.298   libldap-common liblsan0 libmagic-mgc libmagic1 libmpc3 libmpdec2 libmpfr6
#9 6.298   libmpx2 libncurses6 libnghttp2-14 libnpth0 libonig5 libpackagekit-glib2-18
#9 6.299   libpcre16-3 libpcre2-8-0 libpcre3-dev libpcre32-3 libpcrecpp0v5 libperl5.28
#9 6.299   libpopt0 libprocps7 libpsl5 libpython-dev libpython-stdlib libpython2-dev
... skipping 24 lines ...
#9 5.053   gir1.2-packagekitglib-1.0 git-man gnupg gnupg-l10n gnupg-utils gpg gpg-agent
#9 5.053   gpg-wks-client gpg-wks-server gpgconf gpgsm iso-codes libapt-inst2.0
#9 5.053   libasan5 libassuan0 libatomic1 libbinutils libbsd0 libbtrfs0 libc-dev-bin
#9 5.053   libc6-dev libcc1-0 libcurl3-gnutls libcurl4 libdbus-1-3
#9 5.053   libdevmapper-event1.02.1 libdevmapper1.02.1 libdpkg-perl libedit2
#9 5.053   liberror-perl libexpat1 libexpat1-dev libgcc-8-dev libgdbm-compat4 libgdbm6
#9 5.053   libgirepository-1.0-1 libglib2.0-0 libgomp1 libgpg-error-dev libgpgme11
#9 5.053   libgssapi-krb5-2 libisl19 libitm1 libjq1 libk5crypto3 libkeyutils1 libkmod2
#9 5.054   libkrb5-3 libkrb5support0 libksba8 libldap-2.4-2 libldap-common liblsan0
#9 5.054   libmagic-mgc libmagic1 libmpc3 libmpdec2 libmpfr6 libmpx2 libncurses6
#9 5.054   libnghttp2-14 libnpth0 libonig5 libpackagekit-glib2-18 libpcre16-3
#9 5.054   libpcre2-8-0 libpcre3-dev libpcre32-3 libpcrecpp0v5 libperl5.28 libpopt0
#9 5.054   libprocps7 libpsl5 libpython-dev libpython-stdlib libpython2-dev
... skipping 41 lines ...
#9 6.577   gpg gpg-agent gpg-wks-client gpg-wks-server gpgconf gpgsm iso-codes jq kmod
#9 6.577   libapt-inst2.0 libasan5 libassuan-dev libassuan0 libatomic1 libbinutils
#9 6.577   libbsd0 libbtrfs-dev libbtrfs0 libc-dev-bin libc6-dev libcc1-0
#9 6.577   libcurl3-gnutls libcurl4 libdbus-1-3 libdevmapper-dev
#9 6.577   libdevmapper-event1.02.1 libdevmapper1.02.1 libdpkg-perl libedit2
#9 6.577   liberror-perl libexpat1 libexpat1-dev libgcc-8-dev libgdbm-compat4 libgdbm6
#9 6.577   libgirepository-1.0-1 libglib2.0-0 libgomp1 libgpg-error-dev libgpgme-dev
#9 6.577   libgpgme11 libgssapi-krb5-2 libisl19 libitm1 libjq1 libk5crypto3
#9 6.577   libkeyutils1 libkmod2 libkrb5-3 libkrb5support0 libksba8 libldap-2.4-2
#9 6.577   libldap-common liblsan0 libmagic-mgc libmagic1 libmpc3 libmpdec2 libmpfr6
#9 6.578   libmpx2 libncurses6 libnghttp2-14 libnpth0 libonig5 libpackagekit-glib2-18
#9 6.578   libpcre16-3 libpcre2-8-0 libpcre3-dev libpcre32-3 libpcrecpp0v5 libperl5.28
#9 6.578   libpopt0 libprocps7 libpsl5 libpython-dev libpython-stdlib libpython2-dev
... skipping 365 lines ...
#9 9.649 Get:138 http://deb.debian.org/debian buster/main amd64 libpcre32-3 amd64 2:8.39-12 [250 kB]
#9 9.653 Get:139 http://deb.debian.org/debian buster/main amd64 libpcrecpp0v5 amd64 2:8.39-12 [152 kB]
#9 9.656 Get:140 http://deb.debian.org/debian buster/main amd64 libpcre3-dev amd64 2:8.39-12 [650 kB]
#9 9.663 Get:141 http://deb.debian.org/debian buster/main amd64 libselinux1-dev amd64 2.8-1+b1 [169 kB]
#9 9.666 Get:142 http://deb.debian.org/debian buster/main amd64 libdevmapper-dev amd64 2:1.02.155-3 [51.4 kB]
#9 9.666 Get:143 http://deb.debian.org/debian buster/main amd64 libexpat1-dev amd64 2.2.6-2+deb10u1 [153 kB]
#9 9.669 Get:144 http://deb.debian.org/debian buster/main amd64 libgpg-error-dev amd64 1.35-1 [124 kB]
#9 9.671 Get:145 http://deb.debian.org/debian buster/main amd64 libgpgme11 amd64 1.12.0-6 [251 kB]
#9 9.674 Get:146 http://deb.debian.org/debian buster/main amd64 libgpgme-dev amd64 1.12.0-6 [457 kB]
#9 9.680 Get:147 http://deb.debian.org/debian buster/main amd64 libpopt0 amd64 1.16-12 [49.4 kB]
#9 9.681 Get:148 http://deb.debian.org/debian buster/main amd64 libpython2.7 amd64 2.7.16-2+deb10u1 [1036 kB]
#9 9.694 Get:149 http://deb.debian.org/debian buster/main amd64 libpython2.7-dev amd64 2.7.16-2+deb10u1 [31.6 MB]
#9 10.72 Get:150 http://deb.debian.org/debian buster/main amd64 libpython2-dev amd64 2.7.16-1 [20.9 kB]
... skipping 78 lines ...
#9 10.88 Get:138 http://deb.debian.org/debian buster/main amd64 libpcre32-3 amd64 2:8.39-12 [250 kB]
#9 11.09 Get:139 http://deb.debian.org/debian buster/main amd64 libpcrecpp0v5 amd64 2:8.39-12 [152 kB]
#9 11.09 Get:140 http://deb.debian.org/debian buster/main amd64 libpcre3-dev amd64 2:8.39-12 [650 kB]
#9 11.20 Get:141 http://deb.debian.org/debian buster/main amd64 libselinux1-dev amd64 2.8-1+b1 [169 kB]
#9 11.20 Get:142 http://deb.debian.org/debian buster/main amd64 libdevmapper-dev amd64 2:1.02.155-3 [51.4 kB]
#9 11.20 Get:143 http://deb.debian.org/debian buster/main amd64 libexpat1-dev amd64 2.2.6-2+deb10u1 [153 kB]
#9 11.34 Get:144 http://deb.debian.org/debian buster/main amd64 libgpg-error-dev amd64 1.35-1 [124 kB]
#9 11.34 Get:145 http://deb.debian.org/debian buster/main amd64 libgpgme11 amd64 1.12.0-6 [251 kB]
#9 11.51 Get:146 http://deb.debian.org/debian buster/main amd64 libgpgme-dev amd64 1.12.0-6 [457 kB]
#9 11.71 Get:147 http://deb.debian.org/debian buster/main amd64 libpopt0 amd64 1.16-12 [49.4 kB]
#9 11.71 Get:148 http://deb.debian.org/debian buster/main amd64 libpython2.7 amd64 2.7.16-2+deb10u1 [1036 kB]
#9 11.93 Get:149 http://deb.debian.org/debian buster/main amd64 libpython2.7-dev amd64 2.7.16-2+deb10u1 [31.6 MB]
----------------------------- REMOTE BUILD OUTPUT ------------------------------
... skipping 281 lines ...
#9 10.84 Get:138 http://deb.debian.org/debian buster/main amd64 libpcre32-3 amd64 2:8.39-12 [250 kB]
#9 11.01 Get:139 http://deb.debian.org/debian buster/main amd64 libpcrecpp0v5 amd64 2:8.39-12 [152 kB]
#9 11.01 Get:140 http://deb.debian.org/debian buster/main amd64 libpcre3-dev amd64 2:8.39-12 [650 kB]
#9 11.14 Get:141 http://deb.debian.org/debian buster/main amd64 libselinux1-dev amd64 2.8-1+b1 [169 kB]
#9 11.15 Get:142 http://deb.debian.org/debian buster/main amd64 libdevmapper-dev amd64 2:1.02.155-3 [51.4 kB]
#9 11.15 Get:143 http://deb.debian.org/debian buster/main amd64 libexpat1-dev amd64 2.2.6-2+deb10u1 [153 kB]
#9 11.16 Get:144 http://deb.debian.org/debian buster/main amd64 libgpg-error-dev amd64 1.35-1 [124 kB]
#9 11.17 Get:145 http://deb.debian.org/debian buster/main amd64 libgpgme11 amd64 1.12.0-6 [251 kB]
#9 11.18 Get:146 http://deb.debian.org/debian buster/main amd64 libgpgme-dev amd64 1.12.0-6 [457 kB]
#9 11.19 Get:147 http://deb.debian.org/debian buster/main amd64 libpopt0 amd64 1.16-12 [49.4 kB]
#9 11.20 Get:148 http://deb.debian.org/debian buster/main amd64 libpython2.7 amd64 2.7.16-2+deb10u1 [1036 kB]
#9 11.22 Get:149 http://deb.debian.org/debian buster/main amd64 libpython2.7-dev amd64 2.7.16-2+deb10u1 [31.6 MB]
#9 12.22 Get:150 http://deb.debian.org/debian buster/main amd64 libpython2-dev amd64 2.7.16-1 [20.9 kB]
... skipping 87 lines ...
#9 4.772   gir1.2-packagekitglib-1.0 git-man gnupg gnupg-l10n gnupg-utils gpg gpg-agent
#9 4.772   gpg-wks-client gpg-wks-server gpgconf gpgsm iso-codes libapt-inst2.0
#9 4.772   libasan5 libassuan0 libatomic1 libbinutils libbsd0 libbtrfs0 libc-dev-bin
#9 4.772   libc6-dev libcc1-0 libcurl3-gnutls libcurl4 libdbus-1-3
#9 4.772   libdevmapper-event1.02.1 libdevmapper1.02.1 libdpkg-perl libedit2
#9 4.772   liberror-perl libexpat1 libexpat1-dev libgcc-8-dev libgdbm-compat4 libgdbm6
#9 4.772   libgirepository-1.0-1 libglib2.0-0 libgomp1 libgpg-error-dev libgpgme11
#9 4.772   libgssapi-krb5-2 libisl19 libitm1 libjq1 libk5crypto3 libkeyutils1 libkmod2
#9 4.772   libkrb5-3 libkrb5support0 libksba8 libldap-2.4-2 libldap-common liblsan0
#9 4.772   libmagic-mgc libmagic1 libmpc3 libmpdec2 libmpfr6 libmpx2 libncurses6
#9 4.772   libnghttp2-14 libnpth0 libonig5 libpackagekit-glib2-18 libpcre16-3
#9 4.772   libpcre2-8-0 libpcre3-dev libpcre32-3 libpcrecpp0v5 libperl5.28 libpopt0
#9 4.772   libprocps7 libpsl5 libpython-dev libpython-stdlib libpython2-dev
... skipping 41 lines ...
#9 6.231   gpg gpg-agent gpg-wks-client gpg-wks-server gpgconf gpgsm iso-codes jq kmod
#9 6.231   libapt-inst2.0 libasan5 libassuan-dev libassuan0 libatomic1 libbinutils
#9 6.231   libbsd0 libbtrfs-dev libbtrfs0 libc-dev-bin libc6-dev libcc1-0
#9 6.231   libcurl3-gnutls libcurl4 libdbus-1-3 libdevmapper-dev
#9 6.231   libdevmapper-event1.02.1 libdevmapper1.02.1 libdpkg-perl libedit2
#9 6.231   liberror-perl libexpat1 libexpat1-dev libgcc-8-dev libgdbm-compat4 libgdbm6
#9 6.231   libgirepository-1.0-1 libglib2.0-0 libgomp1 libgpg-error-dev libgpgme-dev
#9 6.231   libgpgme11 libgssapi-krb5-2 libisl19 libitm1 libjq1 libk5crypto3
#9 6.231   libkeyutils1 libkmod2 libkrb5-3 libkrb5support0 libksba8 libldap-2.4-2
#9 6.232   libldap-common liblsan0 libmagic-mgc libmagic1 libmpc3 libmpdec2 libmpfr6
#9 6.232   libmpx2 libncurses6 libnghttp2-14 libnpth0 libonig5 libpackagekit-glib2-18
#9 6.232   libpcre16-3 libpcre2-8-0 libpcre3-dev libpcre32-3 libpcrecpp0v5 libperl5.28
#9 6.232   libpopt0 libprocps7 libpsl5 libpython-dev libpython-stdlib libpython2-dev
... skipping 232 lines ...
#9 11.36 Get:138 http://deb.debian.org/debian buster/main amd64 libpcre32-3 amd64 2:8.39-12 [250 kB]
#9 11.57 Get:139 http://deb.debian.org/debian buster/main amd64 libpcrecpp0v5 amd64 2:8.39-12 [152 kB]
#9 11.57 Get:140 http://deb.debian.org/debian buster/main amd64 libpcre3-dev amd64 2:8.39-12 [650 kB]
#9 11.78 Get:141 http://deb.debian.org/debian buster/main amd64 libselinux1-dev amd64 2.8-1+b1 [169 kB]
#9 11.78 Get:142 http://deb.debian.org/debian buster/main amd64 libdevmapper-dev amd64 2:1.02.155-3 [51.4 kB]
#9 12.00 Get:143 http://deb.debian.org/debian buster/main amd64 libexpat1-dev amd64 2.2.6-2+deb10u1 [153 kB]
#9 12.00 Get:144 http://deb.debian.org/debian buster/main amd64 libgpg-error-dev amd64 1.35-1 [124 kB]
#9 12.23 Get:145 http://deb.debian.org/debian buster/main amd64 libgpgme11 amd64 1.12.0-6 [251 kB]
#9 12.23 Get:146 http://deb.debian.org/debian buster/main amd64 libgpgme-dev amd64 1.12.0-6 [457 kB]
#9 12.46 Get:147 http://deb.debian.org/debian buster/main amd64 libpopt0 amd64 1.16-12 [49.4 kB]
#9 12.46 Get:148 http://deb.debian.org/debian buster/main amd64 libpython2.7 amd64 2.7.16-2+deb10u1 [1036 kB]
#9 12.65 Get:149 http://deb.debian.org/debian buster/main amd64 libpython2.7-dev amd64 2.7.16-2+deb10u1 [31.6 MB]
#9 13.59 Get:150 http://deb.debian.org/debian buster/main amd64 libpython2-dev amd64 2.7.16-1 [20.9 kB]
... skipping 641 lines ...
#9 5.369   gir1.2-packagekitglib-1.0 git-man gnupg gnupg-l10n gnupg-utils gpg gpg-agent
#9 5.370   gpg-wks-client gpg-wks-server gpgconf gpgsm iso-codes libapt-inst2.0
#9 5.370   libasan5 libassuan0 libatomic1 libbinutils libbsd0 libbtrfs0 libc-dev-bin
#9 5.370   libc6-dev libcc1-0 libcurl3-gnutls libcurl4 libdbus-1-3
#9 5.370   libdevmapper-event1.02.1 libdevmapper1.02.1 libdpkg-perl libedit2
#9 5.370   liberror-perl libexpat1 libexpat1-dev libgcc-8-dev libgdbm-compat4 libgdbm6
#9 5.370   libgirepository-1.0-1 libglib2.0-0 libgomp1 libgpg-error-dev libgpgme11
#9 5.370   libgssapi-krb5-2 libisl19 libitm1 libjq1 libk5crypto3 libkeyutils1 libkmod2
#9 5.370   libkrb5-3 libkrb5support0 libksba8 libldap-2.4-2 libldap-common liblsan0
#9 5.370   libmagic-mgc libmagic1 libmpc3 libmpdec2 libmpfr6 libmpx2 libncurses6
#9 5.370   libnghttp2-14 libnpth0 libonig5 libpackagekit-glib2-18 libpcre16-3
#9 5.371   libpcre2-8-0 libpcre3-dev libpcre32-3 libpcrecpp0v5 libperl5.28 libpopt0
#9 5.371   libprocps7 libpsl5 libpython-dev libpython-stdlib libpython2-dev
... skipping 54 lines ...
#9 6.985   gpg gpg-agent gpg-wks-client gpg-wks-server gpgconf gpgsm iso-codes jq kmod
#9 6.985   libapt-inst2.0 libasan5 libassuan-dev libassuan0 libatomic1 libbinutils
#9 6.985   libbsd0 libbtrfs-dev libbtrfs0 libc-dev-bin libc6-dev libcc1-0
#9 6.985   libcurl3-gnutls libcurl4 libdbus-1-3 libdevmapper-dev
#9 6.985   libdevmapper-event1.02.1 libdevmapper1.02.1 libdpkg-perl libedit2
#9 6.985   liberror-perl libexpat1 libexpat1-dev libgcc-8-dev libgdbm-compat4 libgdbm6
#9 6.985   libgirepository-1.0-1 libglib2.0-0 libgomp1 libgpg-error-dev libgpgme-dev
#9 6.985   libgpgme11 libgssapi-krb5-2 libisl19 libitm1 libjq1 libk5crypto3
#9 6.985   libkeyutils1 libkmod2 libkrb5-3 libkrb5support0 libksba8 libldap-2.4-2
#9 6.985   libldap-common liblsan0 libmagic-mgc libmagic1 libmpc3 libmpdec2 libmpfr6
#9 6.985   libmpx2 libncurses6 libnghttp2-14 libnpth0 libonig5 libpackagekit-glib2-18
#9 6.985   libpcre16-3 libpcre2-8-0 libpcre3-dev libpcre32-3 libpcrecpp0v5 libperl5.28
#9 6.986   libpopt0 libprocps7 libpsl5 libpython-dev libpython-stdlib libpython2-dev
... skipping 341 lines ...
#15 9.568 | golang.org/x/net                        | v0.0.0-20210525063256-abc453219eb5 | v0.0.0-20210813160813-60bc85c4be6d | true   | true             |
#15 9.568 | golang.org/x/oauth2                     | v0.0.0-20210805134026-6f1e6394065a | v0.0.0-20210819190943-2bc19b11175f | true   | true             |
#15 9.569 | google.golang.org/genproto              | v0.0.0-20210813162853-db860fec028c | v0.0.0-20210821163610-241b8fcbd6c8 | true   | true             |
#15 9.569 | k8s.io/utils                            | v0.0.0-20210305010621-2afb4311ab10 | v0.0.0-20210820185131-d34e5cb4466e | true   | true             |
#15 9.569 +-----------------------------------------+------------------------------------+------------------------------------+--------+------------------+
#15 9.569 Compiling default release tools...
#15 9.582 fatal: not a git repository (or any of the parent directories): .git
#15 9.655 go: downloading sigs.k8s.io/release-utils v0.3.0
#15 9.655 go: downloading github.com/sirupsen/logrus v1.8.1
#15 9.655 go: downloading github.com/spf13/cobra v1.2.1
#15 9.656 go: downloading sigs.k8s.io/k8s-container-image-promoter v1.337.0
#15 9.740 go: downloading golang.org/x/sys v0.0.0-20210806184541-e5e7981a1069
#15 9.757 go: downloading github.com/spf13/pflag v1.0.5
... skipping 484 lines ...
#9 11.99 Get:138 http://deb.debian.org/debian buster/main amd64 libpcre32-3 amd64 2:8.39-12 [250 kB]
#9 12.02 Get:139 http://deb.debian.org/debian buster/main amd64 libpcrecpp0v5 amd64 2:8.39-12 [152 kB]
#9 12.06 Get:140 http://deb.debian.org/debian buster/main amd64 libpcre3-dev amd64 2:8.39-12 [650 kB]
#9 12.09 Get:141 http://deb.debian.org/debian buster/main amd64 libselinux1-dev amd64 2.8-1+b1 [169 kB]
#9 12.15 Get:142 http://deb.debian.org/debian buster/main amd64 libdevmapper-dev amd64 2:1.02.155-3 [51.4 kB]
#9 12.16 Get:143 http://deb.debian.org/debian buster/main amd64 libexpat1-dev amd64 2.2.6-2+deb10u1 [153 kB]
#9 12.18 Get:144 http://deb.debian.org/debian buster/main amd64 libgpg-error-dev amd64 1.35-1 [124 kB]
#9 ...

#12 [builder 1/4] FROM docker.io/library/golang:1.16.7-buster@sha256:ba72306...
#12 extracting sha256:360803c9a5b2fab8fc197bae91166d928bfb6a1b98a7fe30b74548fa955038e2 6.5s done
#12 extracting sha256:884ab2b700e952bbaccc88bcf19a83ce4ccba10e1e29edc4857dfbab64467fa1 1.7s done
#12 DONE 19.1s
... skipping 145 lines ...
#15 8.821 | golang.org/x/net                        | v0.0.0-20210525063256-abc453219eb5 | v0.0.0-20210813160813-60bc85c4be6d | true   | true             |
#15 8.821 | golang.org/x/oauth2                     | v0.0.0-20210805134026-6f1e6394065a | v0.0.0-20210819190943-2bc19b11175f | true   | true             |
#15 8.821 | google.golang.org/genproto              | v0.0.0-20210813162853-db860fec028c | v0.0.0-20210821163610-241b8fcbd6c8 | true   | true             |
#15 8.821 | k8s.io/utils                            | v0.0.0-20210305010621-2afb4311ab10 | v0.0.0-20210820185131-d34e5cb4466e | true   | true             |
#15 8.821 +-----------------------------------------+------------------------------------+------------------------------------+--------+------------------+
#15 8.823 Compiling default release tools...
#15 8.834 fatal: not a git repository (or any of the parent directories): .git
#15 8.908 go: downloading sigs.k8s.io/release-utils v0.3.0
#15 8.908 go: downloading github.com/sirupsen/logrus v1.8.1
#15 8.908 go: downloading github.com/spf13/cobra v1.2.1
#15 8.908 go: downloading sigs.k8s.io/k8s-container-image-promoter v1.337.0
#15 8.993 go: downloading golang.org/x/sys v0.0.0-20210806184541-e5e7981a1069
#15 9.008 go: downloading github.com/spf13/pflag v1.0.5
... skipping 88 lines ...
#15 8.866 | golang.org/x/net                        | v0.0.0-20210525063256-abc453219eb5 | v0.0.0-20210813160813-60bc85c4be6d | true   | true             |
#15 8.866 | golang.org/x/oauth2                     | v0.0.0-20210805134026-6f1e6394065a | v0.0.0-20210819190943-2bc19b11175f | true   | true             |
#15 8.867 | google.golang.org/genproto              | v0.0.0-20210813162853-db860fec028c | v0.0.0-20210821163610-241b8fcbd6c8 | true   | true             |
#15 8.867 | k8s.io/utils                            | v0.0.0-20210305010621-2afb4311ab10 | v0.0.0-20210820185131-d34e5cb4466e | true   | true             |
#15 8.867 +-----------------------------------------+------------------------------------+------------------------------------+--------+------------------+
#15 8.868 Compiling default release tools...
#15 8.882 fatal: not a git repository (or any of the parent directories): .git
#15 8.959 go: downloading sigs.k8s.io/release-utils v0.3.0
#15 8.959 go: downloading github.com/sirupsen/logrus v1.8.1
#15 8.959 go: downloading sigs.k8s.io/k8s-container-image-promoter v1.337.0
#15 8.960 go: downloading github.com/spf13/cobra v1.2.1
#15 9.046 go: downloading golang.org/x/sys v0.0.0-20210806184541-e5e7981a1069
#15 9.058 go: downloading github.com/spf13/pflag v1.0.5
... skipping 162 lines ...
#15 8.971 | golang.org/x/net                        | v0.0.0-20210525063256-abc453219eb5 | v0.0.0-20210813160813-60bc85c4be6d | true   | true             |
#15 8.972 | golang.org/x/oauth2                     | v0.0.0-20210805134026-6f1e6394065a | v0.0.0-20210819190943-2bc19b11175f | true   | true             |
#15 8.972 | google.golang.org/genproto              | v0.0.0-20210813162853-db860fec028c | v0.0.0-20210821163610-241b8fcbd6c8 | true   | true             |
#15 8.972 | k8s.io/utils                            | v0.0.0-20210305010621-2afb4311ab10 | v0.0.0-20210820185131-d34e5cb4466e | true   | true             |
#15 8.972 +-----------------------------------------+------------------------------------+------------------------------------+--------+------------------+
#15 8.972 Compiling default release tools...
#15 8.984 fatal: not a git repository (or any of the parent directories): .git
#15 9.058 go: downloading sigs.k8s.io/release-utils v0.3.0
#15 9.058 go: downloading github.com/sirupsen/logrus v1.8.1
#15 9.059 go: downloading github.com/spf13/cobra v1.2.1
#15 9.059 go: downloading sigs.k8s.io/k8s-container-image-promoter v1.337.0
#15 9.144 go: downloading github.com/pkg/errors v0.9.1
#15 9.146 go: downloading golang.org/x/sys v0.0.0-20210806184541-e5e7981a1069
... skipping 114 lines ...
#9 43.52 Selecting previously unselected package libdevmapper-dev:amd64.
#9 43.52 Preparing to unpack .../113-libdevmapper-dev_2%3a1.02.155-3_amd64.deb ...
#9 43.54 Unpacking libdevmapper-dev:amd64 (2:1.02.155-3) ...
#9 43.60 Selecting previously unselected package libexpat1-dev:amd64.
#9 43.60 Preparing to unpack .../114-libexpat1-dev_2.2.6-2+deb10u1_amd64.deb ...
#9 43.61 Unpacking libexpat1-dev:amd64 (2.2.6-2+deb10u1) ...
#9 43.72 Selecting previously unselected package libgpg-error-dev.

#9 43.73 Preparing to unpack .../115-libgpg-error-dev_1.35-1_amd64.deb ...

#9 43.74 Unpacking libgpg-error-dev (1.35-1) ...

#9 43.83 Selecting previously unselected package libgpgme11:amd64.
#9 43.83 Preparing to unpack .../116-libgpgme11_1.12.0-6_amd64.deb ...
#9 43.83 Unpacking libgpgme11:amd64 (1.12.0-6) ...
#9 43.93 Selecting previously unselected package libgpgme-dev.
#9 43.93 Preparing to unpack .../117-libgpgme-dev_1.12.0-6_amd64.deb ...
#9 43.94 Unpacking libgpgme-dev (1.12.0-6) ...
... skipping 637 lines ...
#9 44.56 Selecting previously unselected package libdevmapper-dev:amd64.
#9 44.56 Preparing to unpack .../113-libdevmapper-dev_2%3a1.02.155-3_amd64.deb ...
#9 44.57 Unpacking libdevmapper-dev:amd64 (2:1.02.155-3) ...
#9 44.64 Selecting previously unselected package libexpat1-dev:amd64.
#9 44.64 Preparing to unpack .../114-libexpat1-dev_2.2.6-2+deb10u1_amd64.deb ...
#9 44.65 Unpacking libexpat1-dev:amd64 (2.2.6-2+deb10u1) ...
#9 44.77 Selecting previously unselected package libgpg-error-dev.

#9 44.77 Preparing to unpack .../115-libgpg-error-dev_1.35-1_amd64.deb ...

#9 44.78 Unpacking libgpg-error-dev (1.35-1) ...

#9 ...

#15 [builder 4/4] RUN ./compile-release-tools
#15 10.26 go: downloading google.golang.org/grpc v1.39.1
#15 10.59 go: downloading github.com/docker/docker-credential-helpers v0.6.3
#15 10.62 go: downloading gopkg.in/warnings.v0 v0.1.2
... skipping 429 lines ...
#9 43.81 Selecting previously unselected package libdevmapper-dev:amd64.
#9 43.81 Preparing to unpack .../113-libdevmapper-dev_2%3a1.02.155-3_amd64.deb ...
#9 43.81 Unpacking libdevmapper-dev:amd64 (2:1.02.155-3) ...
#9 43.86 Selecting previously unselected package libexpat1-dev:amd64.
#9 43.87 Preparing to unpack .../114-libexpat1-dev_2.2.6-2+deb10u1_amd64.deb ...
#9 43.87 Unpacking libexpat1-dev:amd64 (2.2.6-2+deb10u1) ...
#9 43.96 Selecting previously unselected package libgpg-error-dev.

#9 43.97 Preparing to unpack .../115-libgpg-error-dev_1.35-1_amd64.deb ...

#9 43.98 Unpacking libgpg-error-dev (1.35-1) ...

#9 44.07 Selecting previously unselected package libgpgme11:amd64.
#9 44.07 Preparing to unpack .../116-libgpgme11_1.12.0-6_amd64.deb ...
#9 44.08 Unpacking libgpgme11:amd64 (1.12.0-6) ...
#9 44.17 Selecting previously unselected package libgpgme-dev.
#9 44.18 Preparing to unpack .../117-libgpgme-dev_1.12.0-6_amd64.deb ...
#9 44.18 Unpacking libgpgme-dev (1.12.0-6) ...
... skipping 523 lines ...
#9 45.16 Selecting previously unselected package libdevmapper-dev:amd64.
#9 45.16 Preparing to unpack .../113-libdevmapper-dev_2%3a1.02.155-3_amd64.deb ...
#9 45.16 Unpacking libdevmapper-dev:amd64 (2:1.02.155-3) ...
#9 45.22 Selecting previously unselected package libexpat1-dev:amd64.
#9 45.23 Preparing to unpack .../114-libexpat1-dev_2.2.6-2+deb10u1_amd64.deb ...
#9 45.24 Unpacking libexpat1-dev:amd64 (2.2.6-2+deb10u1) ...
#9 45.32 Selecting previously unselected package libgpg-error-dev.

#9 45.32 Preparing to unpack .../115-libgpg-error-dev_1.35-1_amd64.deb ...

#9 45.33 Unpacking libgpg-error-dev (1.35-1) ...

#9 45.45 Selecting previously unselected package libgpgme11:amd64.
#9 45.45 Preparing to unpack .../116-libgpgme11_1.12.0-6_amd64.deb ...
#9 45.45 Unpacking libgpgme11:amd64 (1.12.0-6) ...
#9 45.52 Selecting previously unselected package libgpgme-dev.
#9 45.52 Preparing to unpack .../117-libgpgme-dev_1.12.0-6_amd64.deb ...
#9 45.53 Unpacking libgpgme-dev (1.12.0-6) ...
... skipping 24 lines ...
#9 14.22 Get:138 http://deb.debian.org/debian buster/main amd64 libpcre32-3 amd64 2:8.39-12 [250 kB]
#9 14.37 Get:139 http://deb.debian.org/debian buster/main amd64 libpcrecpp0v5 amd64 2:8.39-12 [152 kB]
#9 14.39 Get:140 http://deb.debian.org/debian buster/main amd64 libpcre3-dev amd64 2:8.39-12 [650 kB]
#9 14.43 Get:141 http://deb.debian.org/debian buster/main amd64 libselinux1-dev amd64 2.8-1+b1 [169 kB]
#9 14.47 Get:142 http://deb.debian.org/debian buster/main amd64 libdevmapper-dev amd64 2:1.02.155-3 [51.4 kB]
#9 14.49 Get:143 http://deb.debian.org/debian buster/main amd64 libexpat1-dev amd64 2.2.6-2+deb10u1 [153 kB]
#9 14.57 Get:144 http://deb.debian.org/debian buster/main amd64 libgpg-error-dev amd64 1.35-1 [124 kB]
#9 14.60 Get:145 http://deb.debian.org/debian buster/main amd64 libgpgme11 amd64 1.12.0-6 [251 kB]
#9 14.68 Get:146 http://deb.debian.org/debian buster/main amd64 libgpgme-dev amd64 1.12.0-6 [457 kB]
#9 14.70 Get:147 http://deb.debian.org/debian buster/main amd64 libpopt0 amd64 1.16-12 [49.4 kB]
#9 14.70 Get:148 http://deb.debian.org/debian buster/main amd64 libpython2.7 amd64 2.7.16-2+deb10u1 [1036 kB]
#9 14.95 Get:149 http://deb.debian.org/debian buster/main amd64 libpython2.7-dev amd64 2.7.16-2+deb10u1 [31.6 MB]
#9 15.54 Get:150 http://deb.debian.org/debian buster/main amd64 libpython2-dev amd64 2.7.16-1 [20.9 kB]
... skipping 325 lines ...
#9 50.87 Setting up libldap-common (2.4.47+dfsg-3+deb10u6) ...
#9 50.90 Setting up libkrb5support0:amd64 (1.17-3+deb10u2) ...
#9 50.91 Setting up libsasl2-modules-db:amd64 (2.1.27+dfsg-1+deb10u1) ...
#9 50.92 Setting up libbtrfs0 (4.20.1-2) ...
#9 50.94 Setting up libasan5:amd64 (8.3.0-6) ...
#9 50.95 Setting up make (4.2.1-1.2) ...
#9 50.96 Setting up libgpg-error-dev (1.35-1) ...

#9 50.97 Setting up libmpfr6:amd64 (4.0.2-1) ...
#9 50.98 Setting up gnupg-l10n (2.2.12-1+deb10u1) ...
#9 51.00 Setting up librtmp1:amd64 (2.4+20151223.gitfa8646d.1-2) ...
#9 51.01 Setting up libncurses6:amd64 (6.1+20181013-2+deb10u2) ...
#9 51.02 Setting up libdbus-1-3:amd64 (1.12.20-0+deb10u1) ...
#9 51.04 Setting up xz-utils (5.2.4-1) ...
... skipping 106 lines ...
#15 7.284 | golang.org/x/net                        | v0.0.0-20210525063256-abc453219eb5 | v0.0.0-20210813160813-60bc85c4be6d | true   | true             |
#15 7.284 | golang.org/x/oauth2                     | v0.0.0-20210805134026-6f1e6394065a | v0.0.0-20210819190943-2bc19b11175f | true   | true             |
#15 7.284 | google.golang.org/genproto              | v0.0.0-20210813162853-db860fec028c | v0.0.0-20210821163610-241b8fcbd6c8 | true   | true             |
#15 7.284 | k8s.io/utils                            | v0.0.0-20210305010621-2afb4311ab10 | v0.0.0-20210820185131-d34e5cb4466e | true   | true             |
#15 7.284 +-----------------------------------------+------------------------------------+------------------------------------+--------+------------------+
#15 7.285 Compiling default release tools...
#15 7.295 fatal: not a git repository (or any of the parent directories): .git
#15 7.370 go: downloading sigs.k8s.io/release-utils v0.3.0
#15 7.370 go: downloading github.com/sirupsen/logrus v1.8.1
#15 7.370 go: downloading github.com/spf13/cobra v1.2.1
#15 7.370 go: downloading sigs.k8s.io/k8s-container-image-promoter v1.337.0
#15 7.459 go: downloading github.com/pkg/errors v0.9.1
#15 7.460 go: downloading golang.org/x/sys v0.0.0-20210806184541-e5e7981a1069
... skipping 402 lines ...
#15 30.01 cloud.google.com/go/grafeas/apiv1
#15 30.12 cloud.google.com/go/containeranalysis/apiv1
#15 30.21 sigs.k8s.io/k8s-container-image-promoter/legacy/dockerregistry
#15 30.50 k8s.io/release/cmd/cip-mm
#15 31.25 cip-mm was successfully compiled and installed to /go/bin/cip-mm
#15 31.25 Compiling default release tools...
#15 31.27 fatal: not a git repository (or any of the parent directories): .git
#15 31.33 go: downloading github.com/google/go-github/v37 v37.0.0
#15 31.34 go: downloading github.com/blang/semver v3.5.1+incompatible
#15 31.34 go: downloading github.com/go-git/go-git/v5 v5.4.2
#15 31.52 go: downloading github.com/google/go-querystring v1.0.0
#15 31.53 go: downloading github.com/go-git/go-billy/v5 v5.3.1
#15 31.53 go: downloading github.com/go-git/gcfg v1.5.0
... skipping 350 lines ...
#9 51.41 Setting up libldap-common (2.4.47+dfsg-3+deb10u6) ...
#9 51.43 Setting up libkrb5support0:amd64 (1.17-3+deb10u2) ...
#9 51.44 Setting up libsasl2-modules-db:amd64 (2.1.27+dfsg-1+deb10u1) ...
#9 51.45 Setting up libbtrfs0 (4.20.1-2) ...
#9 51.46 Setting up libasan5:amd64 (8.3.0-6) ...
#9 51.47 Setting up make (4.2.1-1.2) ...
#9 51.48 Setting up libgpg-error-dev (1.35-1) ...

#9 51.49 Setting up libmpfr6:amd64 (4.0.2-1) ...
#9 51.50 Setting up gnupg-l10n (2.2.12-1+deb10u1) ...
#9 51.52 Setting up librtmp1:amd64 (2.4+20151223.gitfa8646d.1-2) ...
#9 51.53 Setting up libncurses6:amd64 (6.1+20181013-2+deb10u2) ...
#9 51.54 Setting up libdbus-1-3:amd64 (1.12.20-0+deb10u1) ...
#9 51.55 Setting up xz-utils (5.2.4-1) ...
... skipping 809 lines ...
#9 53.16 Setting up libldap-common (2.4.47+dfsg-3+deb10u6) ...
#9 53.18 Setting up libkrb5support0:amd64 (1.17-3+deb10u2) ...
#9 53.20 Setting up libsasl2-modules-db:amd64 (2.1.27+dfsg-1+deb10u1) ...
#9 53.21 Setting up libbtrfs0 (4.20.1-2) ...
#9 53.23 Setting up libasan5:amd64 (8.3.0-6) ...
#9 53.24 Setting up make (4.2.1-1.2) ...
#9 53.26 Setting up libgpg-error-dev (1.35-1) ...

#9 53.27 Setting up libmpfr6:amd64 (4.0.2-1) ...
#9 53.29 Setting up gnupg-l10n (2.2.12-1+deb10u1) ...
#9 53.31 Setting up librtmp1:amd64 (2.4+20151223.gitfa8646d.1-2) ...
#9 53.32 Setting up libncurses6:amd64 (6.1+20181013-2+deb10u2) ...
#9 53.33 Setting up libdbus-1-3:amd64 (1.12.20-0+deb10u1) ...
#9 53.35 Setting up xz-utils (5.2.4-1) ...
... skipping 64 lines ...
#15 8.093 | golang.org/x/net                        | v0.0.0-20210525063256-abc453219eb5 | v0.0.0-20210813160813-60bc85c4be6d | true   | true             |
#15 8.093 | golang.org/x/oauth2                     | v0.0.0-20210805134026-6f1e6394065a | v0.0.0-20210819190943-2bc19b11175f | true   | true             |
#15 8.093 | google.golang.org/genproto              | v0.0.0-20210813162853-db860fec028c | v0.0.0-20210821163610-241b8fcbd6c8 | true   | true             |
#15 8.094 | k8s.io/utils                            | v0.0.0-20210305010621-2afb4311ab10 | v0.0.0-20210820185131-d34e5cb4466e | true   | true             |
#15 8.094 +-----------------------------------------+------------------------------------+------------------------------------+--------+------------------+
#15 8.095 Compiling default release tools...
#15 8.113 fatal: not a git repository (or any of the parent directories): .git
#15 8.206 go: downloading sigs.k8s.io/release-utils v0.3.0
#15 8.206 go: downloading github.com/sirupsen/logrus v1.8.1
#15 8.206 go: downloading github.com/spf13/cobra v1.2.1
#15 8.206 go: downloading sigs.k8s.io/k8s-container-image-promoter v1.337.0
#15 8.303 go: downloading golang.org/x/sys v0.0.0-20210806184541-e5e7981a1069
#15 8.304 go: downloading github.com/pkg/errors v0.9.1
... skipping 299 lines ...
#9 50.85 Setting up libldap-common (2.4.47+dfsg-3+deb10u6) ...
#9 50.86 Setting up libkrb5support0:amd64 (1.17-3+deb10u2) ...
#9 50.87 Setting up libsasl2-modules-db:amd64 (2.1.27+dfsg-1+deb10u1) ...
#9 50.89 Setting up libbtrfs0 (4.20.1-2) ...
#9 50.90 Setting up libasan5:amd64 (8.3.0-6) ...
#9 50.91 Setting up make (4.2.1-1.2) ...
#9 50.92 Setting up libgpg-error-dev (1.35-1) ...

#9 50.93 Setting up libmpfr6:amd64 (4.0.2-1) ...
#9 50.94 Setting up gnupg-l10n (2.2.12-1+deb10u1) ...
#9 50.96 Setting up librtmp1:amd64 (2.4+20151223.gitfa8646d.1-2) ...
#9 50.97 Setting up libncurses6:amd64 (6.1+20181013-2+deb10u2) ...
#9 50.98 Setting up libdbus-1-3:amd64 (1.12.20-0+deb10u1) ...
#9 51.00 Setting up xz-utils (5.2.4-1) ...
... skipping 248 lines ...
#15 29.10 cloud.google.com/go/grafeas/apiv1
#15 29.21 cloud.google.com/go/containeranalysis/apiv1
#15 29.31 sigs.k8s.io/k8s-container-image-promoter/legacy/dockerregistry
#15 29.57 k8s.io/release/cmd/cip-mm
#15 30.38 cip-mm was successfully compiled and installed to /go/bin/cip-mm
#15 30.38 Compiling default release tools...
#15 30.39 fatal: not a git repository (or any of the parent directories): .git
#15 30.46 go: downloading github.com/google/go-github/v37 v37.0.0
#15 30.46 go: downloading github.com/blang/semver v3.5.1+incompatible
#15 30.46 go: downloading github.com/go-git/go-git/v5 v5.4.2
#15 30.64 go: downloading github.com/google/go-querystring v1.0.0
#15 30.65 go: downloading github.com/go-git/go-billy/v5 v5.3.1
#15 30.65 go: downloading github.com/go-git/gcfg v1.5.0
... skipping 210 lines ...
#15 29.71 cloud.google.com/go/grafeas/apiv1
#15 29.82 cloud.google.com/go/containeranalysis/apiv1
#15 29.91 sigs.k8s.io/k8s-container-image-promoter/legacy/dockerregistry
#15 30.19 k8s.io/release/cmd/cip-mm
#15 31.05 cip-mm was successfully compiled and installed to /go/bin/cip-mm
#15 31.05 Compiling default release tools...
#15 31.07 fatal: not a git repository (or any of the parent directories): .git
#15 31.14 go: downloading github.com/google/go-github/v37 v37.0.0
#15 31.15 go: downloading github.com/blang/semver v3.5.1+incompatible
#15 31.15 go: downloading github.com/go-git/go-git/v5 v5.4.2
#15 31.32 go: downloading github.com/google/go-querystring v1.0.0
#15 31.34 go: downloading github.com/go-git/go-billy/v5 v5.3.1
#15 31.35 go: downloading github.com/go-git/gcfg v1.5.0
... skipping 83 lines ...
#15 34.72 k8s.io/release/pkg/github
#15 34.90 k8s.io/release/pkg/gh2gcs
#15 34.94 k8s.io/release/cmd/gh2gcs/cmd
#15 34.98 k8s.io/release/cmd/gh2gcs
#15 35.58 gh2gcs was successfully compiled and installed to /go/bin/gh2gcs
#15 35.58 Compiling default release tools...
#15 35.59 fatal: not a git repository (or any of the parent directories): .git
#15 35.66 go: downloading sigs.k8s.io/yaml v1.2.0
#15 35.68 go: downloading cloud.google.com/go/storage v1.12.0
#15 36.08 cloud.google.com/go/internal/version
#15 36.09 google.golang.org/api/internal/third_party/uritemplates
#15 36.10 sigs.k8s.io/yaml
#15 36.12 cloud.google.com/go/internal/optional
... skipping 86 lines ...
#9 61.26 Setting up python-pip (18.1-5) ...
#9 ...

#15 [builder 4/4] RUN ./compile-release-tools
#15 31.07 cip-mm was successfully compiled and installed to /go/bin/cip-mm
#15 31.07 Compiling default release tools...
#15 31.09 fatal: not a git repository (or any of the parent directories): .git
#15 31.16 go: downloading github.com/google/go-github/v37 v37.0.0
#15 31.17 go: downloading github.com/blang/semver v3.5.1+incompatible
#15 31.17 go: downloading github.com/go-git/go-git/v5 v5.4.2
#15 31.34 go: downloading github.com/go-git/go-billy/v5 v5.3.1
#15 31.35 go: downloading github.com/go-git/gcfg v1.5.0
#15 31.35 go: downloading github.com/google/go-querystring v1.0.0
... skipping 83 lines ...
#15 34.67 k8s.io/release/pkg/github
#15 34.85 k8s.io/release/pkg/gh2gcs
#15 34.89 k8s.io/release/cmd/gh2gcs/cmd
#15 34.93 k8s.io/release/cmd/gh2gcs
#15 35.53 gh2gcs was successfully compiled and installed to /go/bin/gh2gcs
#15 35.53 Compiling default release tools...
#15 35.53 fatal: not a git repository (or any of the parent directories): .git
#15 35.60 go: downloading sigs.k8s.io/yaml v1.2.0
#15 35.60 go: downloading cloud.google.com/go/storage v1.12.0
#15 36.01 cloud.google.com/go/internal/version
#15 36.01 google.golang.org/api/internal/third_party/uritemplates
#15 36.02 sigs.k8s.io/yaml
#15 36.04 cloud.google.com/go/internal/optional
... skipping 41 lines ...
#9 45.92 Selecting previously unselected package libdevmapper-dev:amd64.
#9 45.92 Preparing to unpack .../113-libdevmapper-dev_2%3a1.02.155-3_amd64.deb ...
#9 45.99 Unpacking libdevmapper-dev:amd64 (2:1.02.155-3) ...
#9 46.05 Selecting previously unselected package libexpat1-dev:amd64.
#9 46.05 Preparing to unpack .../114-libexpat1-dev_2.2.6-2+deb10u1_amd64.deb ...
#9 46.06 Unpacking libexpat1-dev:amd64 (2.2.6-2+deb10u1) ...
#9 46.14 Selecting previously unselected package libgpg-error-dev.

#9 46.14 Preparing to unpack .../115-libgpg-error-dev_1.35-1_amd64.deb ...

#9 46.14 Unpacking libgpg-error-dev (1.35-1) ...

#9 46.23 Selecting previously unselected package libgpgme11:amd64.
#9 46.23 Preparing to unpack .../116-libgpgme11_1.12.0-6_amd64.deb ...
#9 46.24 Unpacking libgpgme11:amd64 (1.12.0-6) ...
#9 46.34 Selecting previously unselected package libgpgme-dev.
#9 46.35 Preparing to unpack .../117-libgpgme-dev_1.12.0-6_amd64.deb ...
#9 46.35 Unpacking libgpgme-dev (1.12.0-6) ...
... skipping 155 lines ...
#15 34.81 k8s.io/release/pkg/github
#15 35.00 k8s.io/release/pkg/gh2gcs
#15 35.03 k8s.io/release/cmd/gh2gcs/cmd
#15 35.07 k8s.io/release/cmd/gh2gcs
#15 35.65 gh2gcs was successfully compiled and installed to /go/bin/gh2gcs
#15 35.65 Compiling default release tools...
#15 35.66 fatal: not a git repository (or any of the parent directories): .git
#15 35.72 go: downloading sigs.k8s.io/yaml v1.2.0
#15 35.73 go: downloading cloud.google.com/go/storage v1.12.0
#15 36.13 cloud.google.com/go/internal/version
#15 36.13 google.golang.org/api/internal/third_party/uritemplates
#15 36.15 sigs.k8s.io/yaml
#15 36.17 cloud.google.com/go/internal/optional
... skipping 18 lines ...
#15 37.60 k8s.io/release/cmd/kpromo/cmd/manifest
#15 37.60 k8s.io/release/cmd/kpromo/cmd/run
#15 37.64 k8s.io/release/cmd/kpromo/cmd
#15 37.66 k8s.io/release/cmd/kpromo
#15 38.24 kpromo was successfully compiled and installed to /go/bin/kpromo
#15 38.24 Compiling default release tools...
#15 38.25 fatal: not a git repository (or any of the parent directories): .git
#15 38.31 go: downloading github.com/mitchellh/mapstructure v1.4.1
#15 38.31 go: downloading github.com/google/uuid v1.3.0
#15 38.32 go: downloading github.com/yuin/goldmark v1.4.0
#15 38.33 go: downloading sigs.k8s.io/mdtoc v1.0.1
#15 38.33 go: downloading github.com/spiegel-im-spiegel/go-cvss v0.4.0
#15 38.35 go: downloading github.com/sendgrid/rest v2.6.4+incompatible
... skipping 303 lines ...
#9 52.12 Setting up libldap-common (2.4.47+dfsg-3+deb10u6) ...
#9 52.14 Setting up libkrb5support0:amd64 (1.17-3+deb10u2) ...
#9 52.15 Setting up libsasl2-modules-db:amd64 (2.1.27+dfsg-1+deb10u1) ...
#9 52.16 Setting up libbtrfs0 (4.20.1-2) ...
#9 52.17 Setting up libasan5:amd64 (8.3.0-6) ...
#9 52.18 Setting up make (4.2.1-1.2) ...
#9 52.20 Setting up libgpg-error-dev (1.35-1) ...

#9 52.21 Setting up libmpfr6:amd64 (4.0.2-1) ...
#9 52.22 Setting up gnupg-l10n (2.2.12-1+deb10u1) ...
#9 52.23 Setting up librtmp1:amd64 (2.4+20151223.gitfa8646d.1-2) ...
#9 52.24 Setting up libncurses6:amd64 (6.1+20181013-2+deb10u2) ...
#9 52.25 Setting up libdbus-1-3:amd64 (1.12.20-0+deb10u1) ...
#9 52.26 Setting up xz-utils (5.2.4-1) ...
... skipping 235 lines ...
#15 27.20 cloud.google.com/go/grafeas/apiv1
#15 27.32 cloud.google.com/go/containeranalysis/apiv1
#15 27.41 sigs.k8s.io/k8s-container-image-promoter/legacy/dockerregistry
#15 27.70 k8s.io/release/cmd/cip-mm
#15 28.57 cip-mm was successfully compiled and installed to /go/bin/cip-mm
#15 28.57 Compiling default release tools...
#15 28.58 fatal: not a git repository (or any of the parent directories): .git
#15 28.65 go: downloading github.com/google/go-github/v37 v37.0.0
#15 28.65 go: downloading github.com/blang/semver v3.5.1+incompatible
#15 28.65 go: downloading github.com/go-git/go-git/v5 v5.4.2
#15 28.84 go: downloading github.com/google/go-querystring v1.0.0
#15 28.85 go: downloading github.com/go-git/go-billy/v5 v5.3.1
#15 28.85 go: downloading github.com/go-git/gcfg v1.5.0
... skipping 109 lines ...
#15 33.89 k8s.io/release/pkg/github
#15 34.06 k8s.io/release/pkg/gh2gcs
#15 34.10 k8s.io/release/cmd/gh2gcs/cmd
#15 34.14 k8s.io/release/cmd/gh2gcs
#15 34.71 gh2gcs was successfully compiled and installed to /go/bin/gh2gcs
#15 34.71 Compiling default release tools...
#15 34.72 fatal: not a git repository (or any of the parent directories): .git
#15 34.78 go: downloading sigs.k8s.io/yaml v1.2.0
#15 34.79 go: downloading cloud.google.com/go/storage v1.12.0
#15 35.26 cloud.google.com/go/internal/version
#15 35.26 google.golang.org/api/internal/third_party/uritemplates
#15 35.29 sigs.k8s.io/yaml
#15 35.29 cloud.google.com/go/internal/optional
... skipping 18 lines ...
#15 36.77 k8s.io/release/cmd/kpromo/cmd/manifest
#15 36.77 k8s.io/release/cmd/kpromo/cmd/run
#15 36.80 k8s.io/release/cmd/kpromo/cmd
#15 36.82 k8s.io/release/cmd/kpromo
#15 37.40 kpromo was successfully compiled and installed to /go/bin/kpromo
#15 37.40 Compiling default release tools...
#15 37.41 fatal: not a git repository (or any of the parent directories): .git
#15 37.48 go: downloading github.com/mitchellh/mapstructure v1.4.1
#15 37.48 go: downloading github.com/google/uuid v1.3.0
#15 37.49 go: downloading github.com/yuin/goldmark v1.4.0
#15 37.49 go: downloading sigs.k8s.io/mdtoc v1.0.1
#15 37.49 go: downloading github.com/spiegel-im-spiegel/go-cvss v0.4.0
#15 37.50 go: downloading github.com/sendgrid/rest v2.6.4+incompatible
... skipping 318 lines ...
#9 45.82 Selecting previously unselected package libdevmapper-dev:amd64.
#9 45.82 Preparing to unpack .../113-libdevmapper-dev_2%3a1.02.155-3_amd64.deb ...
#9 45.83 Unpacking libdevmapper-dev:amd64 (2:1.02.155-3) ...
#9 45.90 Selecting previously unselected package libexpat1-dev:amd64.
#9 45.90 Preparing to unpack .../114-libexpat1-dev_2.2.6-2+deb10u1_amd64.deb ...
#9 45.90 Unpacking libexpat1-dev:amd64 (2.2.6-2+deb10u1) ...
#9 46.01 Selecting previously unselected package libgpg-error-dev.

#9 46.01 Preparing to unpack .../115-libgpg-error-dev_1.35-1_amd64.deb ...

#9 46.02 Unpacking libgpg-error-dev (1.35-1) ...

#9 46.15 Selecting previously unselected package libgpgme11:amd64.
#9 46.15 Preparing to unpack .../116-libgpgme11_1.12.0-6_amd64.deb ...
#9 46.15 Unpacking libgpgme11:amd64 (1.12.0-6) ...
#9 46.24 Selecting previously unselected package libgpgme-dev.
#9 46.25 Preparing to unpack .../117-libgpgme-dev_1.12.0-6_amd64.deb ...
#9 46.25 Unpacking libgpgme-dev (1.12.0-6) ...
... skipping 71 lines ...
#15 37.63 k8s.io/release/cmd/kpromo/cmd/manifest
#15 37.63 k8s.io/release/cmd/kpromo/cmd/run
#15 37.66 k8s.io/release/cmd/kpromo/cmd
#15 37.69 k8s.io/release/cmd/kpromo
#15 38.29 kpromo was successfully compiled and installed to /go/bin/kpromo
#15 38.29 Compiling default release tools...
#15 38.29 fatal: not a git repository (or any of the parent directories): .git
#15 38.35 go: downloading github.com/mitchellh/mapstructure v1.4.1
#15 38.36 go: downloading github.com/google/uuid v1.3.0
#15 38.37 go: downloading github.com/spiegel-im-spiegel/go-cvss v0.4.0
#15 38.37 go: downloading github.com/sendgrid/rest v2.6.4+incompatible
#15 38.37 go: downloading github.com/sendgrid/sendgrid-go v3.10.0+incompatible
#15 38.38 go: downloading github.com/yuin/goldmark v1.4.0
... skipping 167 lines ...
#15 29.97 cloud.google.com/go/grafeas/apiv1
#15 30.09 cloud.google.com/go/containeranalysis/apiv1
#15 30.20 sigs.k8s.io/k8s-container-image-promoter/legacy/dockerregistry
#15 30.49 k8s.io/release/cmd/cip-mm
#15 31.41 cip-mm was successfully compiled and installed to /go/bin/cip-mm
#15 31.41 Compiling default release tools...
#15 31.42 fatal: not a git repository (or any of the parent directories): .git
#15 31.49 go: downloading github.com/google/go-github/v37 v37.0.0
#15 31.50 go: downloading github.com/blang/semver v3.5.1+incompatible
#15 31.50 go: downloading github.com/go-git/go-git/v5 v5.4.2
#15 31.73 go: downloading github.com/google/go-querystring v1.0.0
#15 31.75 go: downloading github.com/go-git/go-billy/v5 v5.3.1
#15 31.75 go: downloading github.com/go-git/gcfg v1.5.0
... skipping 161 lines ...
#15 31.97 k8s.io/release/pkg/github
#15 32.14 k8s.io/release/pkg/gh2gcs
#15 32.17 k8s.io/release/cmd/gh2gcs/cmd
#15 32.22 k8s.io/release/cmd/gh2gcs
#15 32.78 gh2gcs was successfully compiled and installed to /go/bin/gh2gcs
#15 32.78 Compiling default release tools...
#15 32.79 fatal: not a git repository (or any of the parent directories): .git
#15 32.84 go: downloading sigs.k8s.io/yaml v1.2.0
#15 32.85 go: downloading cloud.google.com/go/storage v1.12.0
#15 33.21 cloud.google.com/go/internal/version
#15 33.21 google.golang.org/api/internal/third_party/uritemplates
#15 33.22 sigs.k8s.io/yaml
#15 33.24 cloud.google.com/go/internal/optional
... skipping 18 lines ...
#15 34.73 k8s.io/release/cmd/kpromo/cmd/run
#15 34.73 k8s.io/release/cmd/kpromo/cmd/manifest
#15 34.76 k8s.io/release/cmd/kpromo/cmd
#15 34.78 k8s.io/release/cmd/kpromo
#15 35.36 kpromo was successfully compiled and installed to /go/bin/kpromo
#15 35.36 Compiling default release tools...
#15 35.37 fatal: not a git repository (or any of the parent directories): .git
#15 35.44 go: downloading github.com/mitchellh/mapstructure v1.4.1
#15 35.44 go: downloading github.com/google/uuid v1.3.0
#15 35.45 go: downloading github.com/yuin/goldmark v1.4.0
#15 35.45 go: downloading sigs.k8s.io/mdtoc v1.0.1
#15 35.46 go: downloading github.com/spiegel-im-spiegel/go-cvss v0.4.0
#15 35.48 go: downloading github.com/sendgrid/rest v2.6.4+incompatible
... skipping 103 lines ...
#15 35.13 k8s.io/release/pkg/github
#15 35.32 k8s.io/release/pkg/gh2gcs
#15 35.37 k8s.io/release/cmd/gh2gcs/cmd
#15 35.42 k8s.io/release/cmd/gh2gcs
#15 36.07 gh2gcs was successfully compiled and installed to /go/bin/gh2gcs
#15 36.07 Compiling default release tools...
#15 36.07 fatal: not a git repository (or any of the parent directories): .git
#15 36.14 go: downloading sigs.k8s.io/yaml v1.2.0
#15 36.15 go: downloading cloud.google.com/go/storage v1.12.0
#15 ...

#9 [stage-2 3/6] RUN echo "Installing Packages ..."         && apt-get upda...
#9 46.74 Selecting previously unselected package libpython2.7-dev:amd64.
... skipping 90 lines ...
#9 52.17 Setting up libldap-common (2.4.47+dfsg-3+deb10u6) ...
#9 52.19 Setting up libkrb5support0:amd64 (1.17-3+deb10u2) ...
#9 52.22 Setting up libsasl2-modules-db:amd64 (2.1.27+dfsg-1+deb10u1) ...
#9 52.24 Setting up libbtrfs0 (4.20.1-2) ...
#9 52.25 Setting up libasan5:amd64 (8.3.0-6) ...
#9 52.27 Setting up make (4.2.1-1.2) ...
#9 52.28 Setting up libgpg-error-dev (1.35-1) ...

#9 52.29 Setting up libmpfr6:amd64 (4.0.2-1) ...
#9 52.31 Setting up gnupg-l10n (2.2.12-1+deb10u1) ...
#9 52.32 Setting up librtmp1:amd64 (2.4+20151223.gitfa8646d.1-2) ...
#9 52.34 Setting up libncurses6:amd64 (6.1+20181013-2+deb10u2) ...
#9 52.35 Setting up libdbus-1-3:amd64 (1.12.20-0+deb10u1) ...
#9 52.37 Setting up xz-utils (5.2.4-1) ...
... skipping 95 lines ...
#15 37.52 k8s.io/release/cmd/kpromo/cmd/manifest
#15 37.52 k8s.io/release/cmd/kpromo/cmd/run
#15 37.55 k8s.io/release/cmd/kpromo/cmd
#15 37.58 k8s.io/release/cmd/kpromo
#15 38.19 kpromo was successfully compiled and installed to /go/bin/kpromo
#15 38.19 Compiling default release tools...
#15 38.20 fatal: not a git repository (or any of the parent directories): .git
#15 38.26 go: downloading github.com/mitchellh/mapstructure v1.4.1
#15 38.26 go: downloading github.com/google/uuid v1.3.0
#15 38.27 go: downloading github.com/spiegel-im-spiegel/go-cvss v0.4.0
#15 38.28 go: downloading github.com/yuin/goldmark v1.4.0
#15 38.28 go: downloading sigs.k8s.io/mdtoc v1.0.1
#15 38.30 go: downloading github.com/sendgrid/rest v2.6.4+incompatible
... skipping 151 lines ...
#15 47.05 k8s.io/release/pkg/changelog
#15 47.18 k8s.io/release/pkg/anago
#15 47.35 k8s.io/release/cmd/krel/cmd
#15 47.63 k8s.io/release/cmd/krel
#15 48.77 krel was successfully compiled and installed to /go/bin/krel
#15 48.77 Compiling default release tools...
#15 48.78 fatal: not a git repository (or any of the parent directories): .git
#15 49.22 k8s.io/release/pkg/kubepkg/options
#15 49.26 k8s.io/release/pkg/kubepkg
#15 49.34 k8s.io/release/cmd/kubepkg/cmd
#15 49.37 k8s.io/release/cmd/kubepkg
#15 49.94 kubepkg was successfully compiled and installed to /go/bin/kubepkg
#15 49.94 Compiling default release tools...
#15 49.95 fatal: not a git repository (or any of the parent directories): .git
#15 50.15 k8s.io/release/cmd/schedule-builder/cmd
#15 50.19 k8s.io/release/cmd/schedule-builder
#15 50.38 schedule-builder was successfully compiled and installed to /go/bin/schedule-builder
#15 50.38 Compiling default release tools...
#15 50.39 fatal: not a git repository (or any of the parent directories): .git
#15 50.70 k8s.io/release/cmd/bom/cmd
#15 50.73 k8s.io/release/cmd/bom
#15 51.11 bom was successfully compiled and installed to /go/bin/bom
#15 DONE 53.6s

#9 [stage-2 3/6] RUN echo "Installing Packages ..."         && apt-get upda...
... skipping 86 lines ...
#15 46.09 k8s.io/release/pkg/changelog
#15 46.25 k8s.io/release/pkg/anago
#15 46.43 k8s.io/release/cmd/krel/cmd
#15 46.65 k8s.io/release/cmd/krel
#15 47.82 krel was successfully compiled and installed to /go/bin/krel
#15 47.82 Compiling default release tools...
#15 47.82 fatal: not a git repository (or any of the parent directories): .git
#15 48.23 k8s.io/release/pkg/kubepkg/options
#15 48.27 k8s.io/release/pkg/kubepkg
#15 48.35 k8s.io/release/cmd/kubepkg/cmd
#15 48.38 k8s.io/release/cmd/kubepkg
#15 48.94 kubepkg was successfully compiled and installed to /go/bin/kubepkg
#15 48.94 Compiling default release tools...
#15 48.95 fatal: not a git repository (or any of the parent directories): .git
#15 49.16 k8s.io/release/cmd/schedule-builder/cmd
#15 49.20 k8s.io/release/cmd/schedule-builder
#15 49.39 schedule-builder was successfully compiled and installed to /go/bin/schedule-builder
#15 49.39 Compiling default release tools...
#15 49.40 fatal: not a git repository (or any of the parent directories): .git
#15 49.72 k8s.io/release/cmd/bom/cmd
#15 49.75 k8s.io/release/cmd/bom
#15 50.15 bom was successfully compiled and installed to /go/bin/bom
#15 DONE 52.6s

#9 [stage-2 3/6] RUN echo "Installing Packages ..."         && apt-get upda...
... skipping 61 lines ...
#15 38.16 k8s.io/release/cmd/kpromo/cmd/manifest
#15 38.16 k8s.io/release/cmd/kpromo/cmd/run
#15 38.20 k8s.io/release/cmd/kpromo/cmd
#15 38.22 k8s.io/release/cmd/kpromo
#15 38.84 kpromo was successfully compiled and installed to /go/bin/kpromo
#15 38.84 Compiling default release tools...
#15 38.85 fatal: not a git repository (or any of the parent directories): .git
#15 38.92 go: downloading github.com/mitchellh/mapstructure v1.4.1
#15 38.92 go: downloading github.com/google/uuid v1.3.0
#15 38.93 go: downloading github.com/yuin/goldmark v1.4.0
#15 38.94 go: downloading sigs.k8s.io/mdtoc v1.0.1
#15 38.94 go: downloading github.com/spiegel-im-spiegel/go-cvss v0.4.0
#15 38.97 go: downloading github.com/sendgrid/rest v2.6.4+incompatible
... skipping 91 lines ...
#15 46.97 k8s.io/release/pkg/changelog
#15 47.10 k8s.io/release/pkg/anago
#15 47.28 k8s.io/release/cmd/krel/cmd
#15 47.56 k8s.io/release/cmd/krel
#15 48.73 krel was successfully compiled and installed to /go/bin/krel
#15 48.73 Compiling default release tools...
#15 48.74 fatal: not a git repository (or any of the parent directories): .git
#15 49.16 k8s.io/release/pkg/kubepkg/options
#15 49.20 k8s.io/release/pkg/kubepkg
#15 49.29 k8s.io/release/cmd/kubepkg/cmd
#15 49.31 k8s.io/release/cmd/kubepkg
#15 49.90 kubepkg was successfully compiled and installed to /go/bin/kubepkg
#15 49.90 Compiling default release tools...
#15 49.91 fatal: not a git repository (or any of the parent directories): .git
#15 50.14 k8s.io/release/cmd/schedule-builder/cmd
#15 50.17 k8s.io/release/cmd/schedule-builder
#15 50.38 schedule-builder was successfully compiled and installed to /go/bin/schedule-builder
#15 50.38 Compiling default release tools...
#15 50.39 fatal: not a git repository (or any of the parent directories): .git
#15 50.73 k8s.io/release/cmd/bom/cmd
#15 50.76 k8s.io/release/cmd/bom
#15 51.17 bom was successfully compiled and installed to /go/bin/bom
#15 DONE 53.6s

#9 [stage-2 3/6] RUN echo "Installing Packages ..."         && apt-get upda...
... skipping 68 lines ...
#15 [builder 4/4] RUN ./compile-release-tools
#15 47.16 k8s.io/release/pkg/anago
#15 47.34 k8s.io/release/cmd/krel/cmd
#15 47.59 k8s.io/release/cmd/krel
#15 48.80 krel was successfully compiled and installed to /go/bin/krel
#15 48.80 Compiling default release tools...
#15 48.80 fatal: not a git repository (or any of the parent directories): .git
#15 49.27 k8s.io/release/pkg/kubepkg/options
#15 49.31 k8s.io/release/pkg/kubepkg
#15 49.41 k8s.io/release/cmd/kubepkg/cmd
#15 49.44 k8s.io/release/cmd/kubepkg
#15 50.15 kubepkg was successfully compiled and installed to /go/bin/kubepkg
#15 50.15 Compiling default release tools...
#15 50.16 fatal: not a git repository (or any of the parent directories): .git
#15 50.40 k8s.io/release/cmd/schedule-builder/cmd
#15 50.43 k8s.io/release/cmd/schedule-builder
#15 50.64 schedule-builder was successfully compiled and installed to /go/bin/schedule-builder
#15 50.64 Compiling default release tools...
#15 50.65 fatal: not a git repository (or any of the parent directories): .git
#15 50.99 k8s.io/release/cmd/bom/cmd
#15 51.03 k8s.io/release/cmd/bom
#15 51.47 bom was successfully compiled and installed to /go/bin/bom
#15 DONE 52.7s

#9 [stage-2 3/6] RUN echo "Installing Packages ..."         && apt-get upda...
... skipping 102 lines ...
#15 43.99 k8s.io/release/pkg/changelog
#15 44.12 k8s.io/release/pkg/anago
#15 44.31 k8s.io/release/cmd/krel/cmd
#15 44.54 k8s.io/release/cmd/krel
#15 45.69 krel was successfully compiled and installed to /go/bin/krel
#15 45.69 Compiling default release tools...
#15 45.70 fatal: not a git repository (or any of the parent directories): .git
#15 46.10 k8s.io/release/pkg/kubepkg/options
#15 46.15 k8s.io/release/pkg/kubepkg
#15 46.24 k8s.io/release/cmd/kubepkg/cmd
#15 46.27 k8s.io/release/cmd/kubepkg
#15 46.84 kubepkg was successfully compiled and installed to /go/bin/kubepkg
#15 46.84 Compiling default release tools...
#15 46.85 fatal: not a git repository (or any of the parent directories): .git
#15 47.07 k8s.io/release/cmd/schedule-builder/cmd
#15 47.11 k8s.io/release/cmd/schedule-builder
#15 47.32 schedule-builder was successfully compiled and installed to /go/bin/schedule-builder
#15 47.32 Compiling default release tools...
#15 47.33 fatal: not a git repository (or any of the parent directories): .git
#15 47.71 k8s.io/release/cmd/bom/cmd
#15 47.75 k8s.io/release/cmd/bom
#15 48.19 bom was successfully compiled and installed to /go/bin/bom
#15 ...

#9 [stage-2 3/6] RUN echo "Installing Packages ..."         && apt-get upda...
... skipping 116 lines ...
#15 48.53 k8s.io/release/pkg/changelog
#15 48.69 k8s.io/release/pkg/anago
#15 48.90 k8s.io/release/cmd/krel/cmd
#15 49.16 k8s.io/release/cmd/krel
#15 50.44 krel was successfully compiled and installed to /go/bin/krel
#15 50.44 Compiling default release tools...
#15 50.45 fatal: not a git repository (or any of the parent directories): .git
#15 50.92 k8s.io/release/pkg/kubepkg/options
#15 51.00 k8s.io/release/pkg/kubepkg
#15 51.10 k8s.io/release/cmd/kubepkg/cmd
#15 51.13 k8s.io/release/cmd/kubepkg
#15 51.79 kubepkg was successfully compiled and installed to /go/bin/kubepkg
#15 51.79 Compiling default release tools...
#15 51.80 fatal: not a git repository (or any of the parent directories): .git
#15 52.06 k8s.io/release/cmd/schedule-builder/cmd
#15 52.11 k8s.io/release/cmd/schedule-builder
#15 52.34 schedule-builder was successfully compiled and installed to /go/bin/schedule-builder
#15 52.34 Compiling default release tools...
#15 52.35 fatal: not a git repository (or any of the parent directories): .git
#15 52.78 k8s.io/release/cmd/bom/cmd
#15 52.81 k8s.io/release/cmd/bom
#15 53.28 bom was successfully compiled and installed to /go/bin/bom
#15 ...

#9 [stage-2 3/6] RUN echo "Installing Packages ..."         && apt-get upda...
... skipping 1449 lines ...
7d1d6a5b7ddc: Preparing
d96b29b029b5: Preparing
c2ddc1bc2645: Preparing
INFO: Display format: "
        table(
          id,
          createTime.date('%Y-%m-%dT%H:%M:%S%Oz', undefined='-'),
          duration(start=startTime,end=finishTime,precision=0,calendar=false,undefined="  -").slice(2:).join(""):label=DURATION,
          build_source(undefined="-"):label=SOURCE,
          build_images(undefined="-"):label=IMAGES,
          status
        )
      "
The push refers to repository [gcr.io/k8s-staging-releng/k8s-ci-builder]
ed212c3ca77d: Preparing
062193adccbd: Preparing
... skipping 12 lines ...
97846f67-37ef-4d83-a9b7-1c606311bf31  2021-08-24T17:29:30+00:00  9M57S     gs://k8s-staging-releng-gcb/source/1629826169.224652-0e2b1f6e03694617b80ef7c33585bc0e.tgz  gcr.io/k8s-staging-releng/k8s-ci-builder:default (+2 more)  SUCCESS
2021/08/24 17:40:34 Successfully built image: gcr.io/k8s-staging-releng/k8s-ci-builder:${_CONFIG} gcr.io/k8s-staging-releng/k8s-ci-builder:${_GIT_TAG}-${_CONFIG} gcr.io/k8s-staging-releng/k8s-ci-builder:latest-${_CONFIG}  
2021/08/24 17:40:34 Job "default" completed.
INFO: Display format: "
        table(
          id,
          createTime.date('%Y-%m-%dT%H:%M:%S%Oz', undefined='-'),
          duration(start=startTime,end=finishTime,precision=0,calendar=false,undefined="  -").slice(2:).join(""):label=DURATION,
          build_source(undefined="-"):label=SOURCE,
          build_images(undefined="-"):label=IMAGES,
          status
        )
      "
57a3efc71aa1: Layer already exists
c2ddc1bc2645: Layer already exists
7d1d6a5b7ddc: Layer already exists
... skipping 160 lines ...
a52f6dc20d41: Layer already exists
latest-1.21: digest: sha256:0537f140006145c8eda4b847772121891004ea9864537366da0fdbf338c45f1e size: 1374
DONE
INFO: Display format: "
        table(
          id,
          createTime.date('%Y-%m-%dT%H:%M:%S%Oz', undefined='-'),
          duration(start=startTime,end=finishTime,precision=0,calendar=false,undefined="  -").slice(2:).join(""):label=DURATION,
          build_source(undefined="-"):label=SOURCE,
          build_images(undefined="-"):label=IMAGES,
          status
        )
      "
--------------------------------------------------------------------------------
ID                                    CREATE_TIME                DURATION  SOURCE                                                                                     IMAGES                                                   STATUS
6133db2d-1fc0-4ed2-ae99-d81cf08ea3b7  2021-08-24T17:29:30+00:00  10M12S    gs://k8s-staging-releng-gcb/source/1629826169.062891-76334f70f6ee49a0896c0bedeadb0bb0.tgz  gcr.io/k8s-staging-releng/k8s-ci-builder:1.21 (+2 more)  SUCCESS
... skipping 128 lines ...
c2ddc1bc2645: Layer already exists
v20210824-v0.10.0-52-gee1077fd-1.20: digest: sha256:c1d06572563e24ca626270e563050d710ebcc2d1e4456a864760f3fc167f4fc4 size: 1374
docker push gcr.io/k8s-staging-releng/k8s-ci-builder:latest-1.20
INFO: Display format: "
        table(
          id,
          createTime.date('%Y-%m-%dT%H:%M:%S%Oz', undefined='-'),
          duration(start=startTime,end=finishTime,precision=0,calendar=false,undefined="  -").slice(2:).join(""):label=DURATION,
          build_source(undefined="-"):label=SOURCE,
          build_images(undefined="-"):label=IMAGES,
          status
        )
      "
The push refers to repository [gcr.io/k8s-staging-releng/k8s-ci-builder]
a415974c2cf6: Preparing
d8afcc333b45: Preparing
... skipping 49 lines ...
DONE
--------------------------------------------------------------------------------
ID                                    CREATE_TIME                DURATION  SOURCE                                                                                     IMAGES                                                   STATUS
2b7e13ef-be9a-495f-93cd-4b6315a278c8  2021-08-24T17:29:30+00:00  10M9S     gs://k8s-staging-releng-gcb/source/1629826169.247563-bf45c14731214711b8bd475bdc12e009.tgz  gcr.io/k8s-staging-releng/k8s-ci-builder:1.20 (+2 more)  SUCCESS
2021/08/24 17:40:58 Successfully built image: gcr.io/k8s-staging-releng/k8s-ci-builder:${_CONFIG} gcr.io/k8s-staging-releng/k8s-ci-builder:${_GIT_TAG}-${_CONFIG} gcr.io/k8s-staging-releng/k8s-ci-builder:latest-${_CONFIG}  
2021/08/24 17:40:58 Job "1.20" completed.
{"component":"entrypoint","file":"prow/entrypoint/run.go:165","func":"k8s.io/test-infra/prow/entrypoint.Options.ExecuteProcess","level":"error","msg":"Process did not finish before 2h0m0s timeout","severity":"error","time":"2021-08-24T19:29:22Z"}
{"component":"entrypoint","file":"prow/entrypoint/run.go:255","func":"k8s.io/test-infra/prow/entrypoint.gracefullyTerminate","level":"error","msg":"Process did not exit before 15m0s grace period","severity":"error","time":"2021-08-24T19:44:23Z"}